Highlighted

FrameMaker 11 in Win 10 Environment-Avenir 95 Black and Black Oblique fonts not rendering correctly

New Here ,
Feb 24, 2020

Copy link to clipboard

Copied

I am working in Structured FrameMaker 11, version 11.0/0/380 in a Windows environment.

I'm encountering issues with the bol and bold+italics versions of the Avenir LT Std 65 Medium font not rendering when I attempt to apply them to text by using the paragraph designer. In the FM font menu, the Avenir fonts list like this:
Avenir LT Std 35 Light

Avenir LT Std 45 Book

Avenir LT Std 55 Roman

Avenir LT Std 65 Medium

As I understand it, the Avenir 95 Black font is the equivalent of the Avenir Medium when bolded. The Avenir 95 Black Italics is the equivalent of Avenir Medium when bolded and italicized.

In the paragraph designer, when I select the Avenir 65 Medium font, the only available choice that I have under 'Weight' is 'Bold'. When I select 'Bold' and click the Apply button, the bold weight (Avenir 95 Black font) is not being applied. I can't apply the bold-italicized version either (Avenir 95 Black Italics).

It was suggested that I check the Weightings list in the maker.ini file and add the following entries, if they are not currently there:
Black 400
ExtraBlack 800

I checked the maker.ini file and there currently are no entries for 'Black'. I am going to add them and see if this resolves the issue.

In the event that this does not resolve the issue, are there any other possible solutions that I can try in order to resolve this font problem?

 

 

TOPICS
Structured

Views

348

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 11 in Win 10 Environment-Avenir 95 Black and Black Oblique fonts not rendering correctly

New Here ,
Feb 24, 2020

Copy link to clipboard

Copied

I am working in Structured FrameMaker 11, version 11.0/0/380 in a Windows environment.

I'm encountering issues with the bol and bold+italics versions of the Avenir LT Std 65 Medium font not rendering when I attempt to apply them to text by using the paragraph designer. In the FM font menu, the Avenir fonts list like this:
Avenir LT Std 35 Light

Avenir LT Std 45 Book

Avenir LT Std 55 Roman

Avenir LT Std 65 Medium

As I understand it, the Avenir 95 Black font is the equivalent of the Avenir Medium when bolded. The Avenir 95 Black Italics is the equivalent of Avenir Medium when bolded and italicized.

In the paragraph designer, when I select the Avenir 65 Medium font, the only available choice that I have under 'Weight' is 'Bold'. When I select 'Bold' and click the Apply button, the bold weight (Avenir 95 Black font) is not being applied. I can't apply the bold-italicized version either (Avenir 95 Black Italics).

It was suggested that I check the Weightings list in the maker.ini file and add the following entries, if they are not currently there:
Black 400
ExtraBlack 800

I checked the maker.ini file and there currently are no entries for 'Black'. I am going to add them and see if this resolves the issue.

In the event that this does not resolve the issue, are there any other possible solutions that I can try in order to resolve this font problem?

 

 

TOPICS
Structured

Views

349

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 24, 2020 0
Adobe Community Professional ,
Feb 24, 2020

Copy link to clipboard

Copied

What default printer driver is configured when you try?
If not a Ps, PDF or Acrobat printer model, give that a try.
And if it works, there may be other considerations depending on output workflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

I set Adobe PDF Converter as my ddefault printer, and the issue is still occurring.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2020 0