FrameMaker 12: Book files not opening within application

Explorer ,
Jul 06, 2016

Copy link to clipboard

Copied

When I perform the following functions, the files open as separate files instead of opening in the application itself.

1) Open FrameMaker Book.

2) Select all the files listed in the book

3) Right click and select Open

The files open but instead of appearing neatly in the Document Tab (), they open as individual files. When I hover over the application in my desktop taskbar, there are several documents open.

Why is this happening? How can I fix this?

Thank you!

Views

401

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jul 07, 2016
Barb Binder Adobe Community Professional , Jul 07, 2016
Does Arrange Documents > Consolidate All to Tabs re-dock them on the Tab bar?

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jul 06, 2016

Copy link to clipboard

Copied

Close everything & then start FM up by itself. Check the Edit > Preferences menu item. Have a look at the Global - Interface settings - there's a Documents section in there for controlling how docs open up.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SalomeA AUTHOR
Explorer ,
Jul 06, 2016

Copy link to clipboard

Copied

I've tried those steps before but the problems still persists. Do you know of possible issues?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 06, 2016

Copy link to clipboard

Copied

What o/s are you running FM12 on?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SalomeA AUTHOR
Explorer ,
Jul 06, 2016

Copy link to clipboard

Copied

I'm on Windows 7 Enterprise

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 06, 2016

Copy link to clipboard

Copied

Me too - what does your Prefs screen look like?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SalomeA AUTHOR
Explorer ,
Jul 06, 2016

Copy link to clipboard

Copied

This is what it looks like:

7-6-2016 4-37-35 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 07, 2016

Copy link to clipboard

Copied

Hmm, I've the same settings except for the Auto-expand one & I'm using Grey Scale icons. Is the behaviour you're noticing happening with all books?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SalomeA AUTHOR
Explorer ,
Jul 07, 2016

Copy link to clipboard

Copied

No. That's the weird thing. It's very random and doesn't happen often. I will try deselecting the auto-expand and see if that makes a difference.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 07, 2016

Copy link to clipboard

Copied

Does Arrange Documents > Consolidate All to Tabs re-dock them on the Tab bar?

VMware Fusionss_008.png

VMware Fusionss_009.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SalomeA AUTHOR
Explorer ,
Jul 08, 2016

Copy link to clipboard

Copied

Thank you! This worked out perfectly.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 08, 2016

Copy link to clipboard

Copied

I'm glad it takes care of the issue, I'm just puzzled as to why it is happening at all. Your earlier screen shot of the Preferences dialog box shows checkmarks for opening documents in tabs. If you ever figure it out why they decide not to sometimes, I'd love to hear it. In the meantime, happy weekend!

~Barb

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more