Highlighted

FrameMaker 12 Hangs up on Localization Screen while Opening

New Here ,
Jul 13, 2015

Copy link to clipboard

Copied

I recently installed and started using FrameMaker 12 on a Windows 7 Enterprise machine. This FrameMaker 12 version is subscription-based. I have had an intermittent problem with the application freezing on start-up when it reaches the Localization screen (see below). I was told to open the application from the start menu, and that seemed to help. Unfortunately, I tried opening it from the start menu recently, and it stuck on this same screen. I have tried the following solutions that were mentioned in the Community regarding similar situations: upgraded to FrameMaker 12.0.4, renamed the FrameMaker 12 folder, renamed the Linguistics folders, and changed the default printer to Adobe PDF. None of these have corrected the issue. The only thing that seems to work is to open a second instance of the program, and then the applicatin opens up while the first instance is still hanging. Does anyone have any other ideas on what I should try?


Thanks,


Allon

7-6-2015 5-57-55 PM.png

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 12 Hangs up on Localization Screen while Opening

New Here ,
Jul 13, 2015

Copy link to clipboard

Copied

I recently installed and started using FrameMaker 12 on a Windows 7 Enterprise machine. This FrameMaker 12 version is subscription-based. I have had an intermittent problem with the application freezing on start-up when it reaches the Localization screen (see below). I was told to open the application from the start menu, and that seemed to help. Unfortunately, I tried opening it from the start menu recently, and it stuck on this same screen. I have tried the following solutions that were mentioned in the Community regarding similar situations: upgraded to FrameMaker 12.0.4, renamed the FrameMaker 12 folder, renamed the Linguistics folders, and changed the default printer to Adobe PDF. None of these have corrected the issue. The only thing that seems to work is to open a second instance of the program, and then the applicatin opens up while the first instance is still hanging. Does anyone have any other ideas on what I should try?


Thanks,


Allon

7-6-2015 5-57-55 PM.png

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2015 0

Have something to add?

Join the conversation