FrameMaker 12 Issue - Command Buttons Not Displaying at the Bottom of Some Dialog Boxes

Explorer ,
Apr 26, 2017

Copy link to clipboard

Copied

I'm using FM 12 (12.0.4.445) on Windows 7 machine.

I'm experiencing a rather annoying problem. Some command buttons (but not all of them) at the bottom of some dialog boxes (but not all of them) are not displaying. For some reason the frame of the box does not extend all the way down to reveal the full button(s). I'm attaching 3 screenshots that illustrate the issue.

Is there a solution to this?

FRAMEMAKER 3 FRAMEMAKER 2 

FRAMEMAKER 1

Thanks much in advance. Best regards, Ugur

Views

268

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Apr 26, 2017
Jeff_Coatsworth Adobe Community Professional , Apr 26, 2017
Short answer is - maybe. Moving to FM2017 supposedly fixes scaling. You probably have your Windows settings set to 125% (or more %) to blow things up & make them more readable. FM doesn't deal well with that. You can either try dropping back to "recommended" or try experimenting with the Compatibility Settings on your FM shortcut.

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Apr 26, 2017

Copy link to clipboard

Copied

Thread moved here from Adobe Captivate forum.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
uakinci AUTHOR
Explorer ,
Apr 26, 2017

Copy link to clipboard

Copied

Thanks. Appreciate it. Ugur

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 26, 2017

Copy link to clipboard

Copied

I will move your question to the Framemaker forum, this is the Captivate forum.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
uakinci AUTHOR
Explorer ,
Apr 26, 2017

Copy link to clipboard

Copied

Thanks. Sorry about that. Ugur

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 26, 2017

Copy link to clipboard

Copied

Short answer is - maybe. Moving to FM2017 supposedly fixes scaling. You probably have your Windows settings set to 125% (or more %) to blow things up & make them more readable. FM doesn't deal well with that. You can either try dropping back to "recommended" or try experimenting with the Compatibility Settings on your FM shortcut.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
uakinci AUTHOR
Explorer ,
Apr 26, 2017

Copy link to clipboard

Copied

Jeff, yes, that was it! Thanks a million! I switched back to 100% view and now all the buttons are displaying

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
uakinci AUTHOR
Explorer ,
Apr 26, 2017

Copy link to clipboard

Copied

What do you mean by "Compatibility Settings on your FM shortcut"? Can you please kindly explain?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 26, 2017

Copy link to clipboard

Copied

I always forget the exact wording - right-click on the FM shortcut, select Properties, then find the Compatibility tab - on that there's a "Disable display scaling on high DPI settings" flag - sometimes that has an impact on FM vs Windows vs high-res monitors (sometimes it has no impact either).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
uakinci AUTHOR
Explorer ,
Apr 26, 2017

Copy link to clipboard

Copied

I had my FM shortcut pinned to the Task Bar where it doesn't display the "Properties" popup-menu option. But I re-pinned the shortcut icon to my Desktop where "Properties" displayed. I selected the checkbox you've mentioned but unfortunately it did not make a difference. When I switched back to 125% view, it again cut off the buttons. So I had to go back to 100% view. I hope Adobe engineers will take care of this scaling issue in the next release of FrameMaker. But at least I now have one solution under my belt, solution for a problem that bothered me for a long time and nobody could find out why  Thanks again Jeff!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 26, 2017

Copy link to clipboard

Copied

Have a look around the FM forum - there's been discussions of what the new FM2017 screens look like on high-res displays

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more