Highlighted

FrameMaker 12 WebHelp Conditioned Images Being Centered

New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

In FrameMaker 12 I am trying to publish a page with text and images tagged with conditions to WebHelp. The result is all images being put on separate lines and centered, even when there are images in the middle of sentences. This does not occur with anything that does not have any conditions at all.

I stumbled on this in FrameMaker when trying to figure out why this is occuring when I generate WebHelp in RoboHelp using linked FrameMaker files.

Everything looks fine when I publish to PDF.

Any pointers would be appreciated.

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 12 WebHelp Conditioned Images Being Centered

New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

In FrameMaker 12 I am trying to publish a page with text and images tagged with conditions to WebHelp. The result is all images being put on separate lines and centered, even when there are images in the middle of sentences. This does not occur with anything that does not have any conditions at all.

I stumbled on this in FrameMaker when trying to figure out why this is occuring when I generate WebHelp in RoboHelp using linked FrameMaker files.

Everything looks fine when I publish to PDF.

Any pointers would be appreciated.

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 14, 2016 0
Adobe Community Professional ,
Jan 14, 2016

Copy link to clipboard

Copied

So you’re saying that if the text and images are not conditioned, they come over fine into RH, but if they are conditioned, they don’t? Have you checked to see that the anchored frames that hold the images are getting the conditioning applied to them in both FM and RH?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2016 0
New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

That is correct. When text and images are not conditioned, they come out fine in RH, and they come out fine when publishing to WebHelp directly from FM. The anchored frames are properly conditioned. This happens even if an entire FM document is conditioned, using Ctrl-A to select every single item within the document and applying the condition that way.

I suspect that the problem is in FM and is getting brought in to RH, maybe a screwy CSS generated by FM?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2016 0