Highlighted

FrameMaker 12 will not display menu items correctly outside the office network

Community Beginner ,
Jun 19, 2018

Copy link to clipboard

Copied

Hi,

I am using Adobe FrameMaker 12. My menu items will not display correctly if start the frame maker outside the office network. If I start the FM12 at work and then use it outside the office network them menu items will continue to display correctly.

Has anyone seen this before?

Is there a fix for it?

Thanks in advance.

-Ajay

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

That looks like the issue that FM12 had with high resolution monitors - it got fixed in newer versions of FM, but you can try a workaround. Go into the properties of the FM12 shortcut and go to the Compatibility tab. There's a flag in there about high DPI displays (I forget the exact wording). Try selecting that and restart FM. It might make a difference. The other thing to try and play around with is the Windows properties of your monitor - you probably have it set to 120% or something - drop it back down to 100% and it might have an impact on your FM screen.

Views

222

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 12 will not display menu items correctly outside the office network

Community Beginner ,
Jun 19, 2018

Copy link to clipboard

Copied

Hi,

I am using Adobe FrameMaker 12. My menu items will not display correctly if start the frame maker outside the office network. If I start the FM12 at work and then use it outside the office network them menu items will continue to display correctly.

Has anyone seen this before?

Is there a fix for it?

Thanks in advance.

-Ajay

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

That looks like the issue that FM12 had with high resolution monitors - it got fixed in newer versions of FM, but you can try a workaround. Go into the properties of the FM12 shortcut and go to the Compatibility tab. There's a flag in there about high DPI displays (I forget the exact wording). Try selecting that and restart FM. It might make a difference. The other thing to try and play around with is the Windows properties of your monitor - you probably have it set to 120% or something - drop it back down to 100% and it might have an impact on your FM screen.

Views

223

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2018 0
Adobe Community Professional ,
Jun 20, 2018

Copy link to clipboard

Copied

Have you applied all the FM12 patches? Are you working on different sized monitors? Is there something running in your office environment that impacts your machine when it's connected?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2018 0
Community Beginner ,
Jun 20, 2018

Copy link to clipboard

Copied

Yes I have installed all Patches. I am using it in a single monitor mode(When in office network, menu appear correctly with single monitor or multiple monitor mode). It happens even though, I run only FM12 application. Below is an example of grumple menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2018 0
Adobe Community Professional ,
Jun 20, 2018

Copy link to clipboard

Copied

Hi Ajay:

What do you mean by "not display correctly"? Can you share a screen shot?

This doesn't sound like the issue but it is possible to hide some menu commands. You can try View > Menus > Complete.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2018 0
Community Beginner ,
Jun 20, 2018

Copy link to clipboard

Copied

Hi Barb,

I tried clicking view-> menu->complete. But it did not improve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2018 1
Adobe Community Professional ,
Jun 21, 2018

Copy link to clipboard

Copied

That looks like the issue that FM12 had with high resolution monitors - it got fixed in newer versions of FM, but you can try a workaround. Go into the properties of the FM12 shortcut and go to the Compatibility tab. There's a flag in there about high DPI displays (I forget the exact wording). Try selecting that and restart FM. It might make a difference. The other thing to try and play around with is the Windows properties of your monitor - you probably have it set to 120% or something - drop it back down to 100% and it might have an impact on your FM screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2018 0
Adobe Community Professional ,
Jun 21, 2018

Copy link to clipboard

Copied

Ah, it's the toolbars that are bizarre. Hopefully, Jeff's advice will work for you. Please come back and let us know.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2018 0
Community Beginner ,
Jun 21, 2018

Copy link to clipboard

Copied

Thanks Jeff. It did solve the problem.

Thanks Barb for taking time to reply. Your help was much appreciated.

Regards

Ajay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2018 1
Adobe Community Professional ,
Jun 21, 2018

Copy link to clipboard

Copied

Great! And we are always happy to help, Ajay.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2018 0