Highlighted

framemaker 2015 doesn't start even after completely re installed and cleaned registry. still opened for 10 sec then closed

New Here ,
Feb 25, 2019

Copy link to clipboard

Copied

framemaker 2015 doesn't start even after completely re installed and cleaned registry. still opened for 10 sec then closed

Adobe Community Professional
Correct answer by LinSims | Adobe Community Professional

Was it working before on this same machine? Has anything (H/W or S/W) changed since then?

Quick things to check:

  1. Make sure your OS is completely up to date. If you're on a Windows OS that is earlier than 10, consider upgrading (I had to; my FM was doing wonky things similar to this)
  2. Make sure your video drivers are up to date. If you have any new hardware, make sure all its drivers are up to date, too
  3. Rename your preferences folder.  C:\Users\<your account ID>\AppData\Roaming\Adobe\FrameMaker\15 to C:\Users\<your account ID>\AppData\Roaming\Adobe\FrameMaker\15-old. That forces FM to rewrite a lot of things (this is Matt Sullivan's tip, and it's a useful one).

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

framemaker 2015 doesn't start even after completely re installed and cleaned registry. still opened for 10 sec then closed

New Here ,
Feb 25, 2019

Copy link to clipboard

Copied

framemaker 2015 doesn't start even after completely re installed and cleaned registry. still opened for 10 sec then closed

Adobe Community Professional
Correct answer by LinSims | Adobe Community Professional

Was it working before on this same machine? Has anything (H/W or S/W) changed since then?

Quick things to check:

  1. Make sure your OS is completely up to date. If you're on a Windows OS that is earlier than 10, consider upgrading (I had to; my FM was doing wonky things similar to this)
  2. Make sure your video drivers are up to date. If you have any new hardware, make sure all its drivers are up to date, too
  3. Rename your preferences folder.  C:\Users\<your account ID>\AppData\Roaming\Adobe\FrameMaker\15 to C:\Users\<your account ID>\AppData\Roaming\Adobe\FrameMaker\15-old. That forces FM to rewrite a lot of things (this is Matt Sullivan's tip, and it's a useful one).

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 25, 2019 0
Adobe Community Professional ,
Feb 25, 2019

Copy link to clipboard

Copied

Was it working before on this same machine? Has anything (H/W or S/W) changed since then?

Quick things to check:

  1. Make sure your OS is completely up to date. If you're on a Windows OS that is earlier than 10, consider upgrading (I had to; my FM was doing wonky things similar to this)
  2. Make sure your video drivers are up to date. If you have any new hardware, make sure all its drivers are up to date, too
  3. Rename your preferences folder.  C:\Users\<your account ID>\AppData\Roaming\Adobe\FrameMaker\15 to C:\Users\<your account ID>\AppData\Roaming\Adobe\FrameMaker\15-old. That forces FM to rewrite a lot of things (this is Matt Sullivan's tip, and it's a useful one).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2019 1
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

that didn't work.

everything is up to date. she's on win10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

Was it working before? If yes, what changed; if no, was it installed with local admin rights? Super aggressive anti-virus (seen that before)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

nothing changed user just woke up one morning and it just wouldn't installed even with re installed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

i mean it opened  for 10 sec and did all setting then closed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

So something must have changed - did you try running it as an admin?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

of course.

it wouldn't have been installed without adm right either

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

I think there must be something else going on - give FM support a buzz - tcssup@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

fixed by upgrading the graphics drivers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0