Highlighted

Framemaker 2015 Embedded XLS Problem when PDF

New Here ,
Apr 18, 2016

Copy link to clipboard

Copied

Hi, I'm having a problem with Frame 2015 with embedded XLS tables and PDF output.

I'm working with a new customer who had been using v11 with simple unstructured documents and embedded XLS tables.  We have now both purchased Framemaker 2015 so I can work on their documents.

The problem I have is when I open the V11 docs in 2015 it loses the link to the XLS source.  The tables display OK but when tying to open the source data I get:

"Cannot locate the source of the link" even though the path looks correct.  At this point if I save as PDF the output is OK.

So I can re-insert the tables using "Edit - Paste Special - Embed Microsoft Office Excel 2003 Worksheet" and it displays correctly on screen.  However when I then save as PDF (as desired by the customer) the table becomes a large black box.  If I print normally the output is OK its only when saving as PDF.

I've also tried printing to Adobe PDF with the same result, tables appear as black boxes.  Any ideas on a solution would be much appreciated!

Most Valuable Participant
Correct answer by Arnis_Gubins | Most Valuable Participant

OLE has a history of being a bit dodgy with FM. Have you tried importing, by Reference, the Excel spreadsheet? FM hasExcel import filters and "by Reference" ensures that if the content is updated, then FM will use the most recent.

Also, when you're creating the PDF, are you using the CMYK or RGB option?

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Framemaker 2015 Embedded XLS Problem when PDF

New Here ,
Apr 18, 2016

Copy link to clipboard

Copied

Hi, I'm having a problem with Frame 2015 with embedded XLS tables and PDF output.

I'm working with a new customer who had been using v11 with simple unstructured documents and embedded XLS tables.  We have now both purchased Framemaker 2015 so I can work on their documents.

The problem I have is when I open the V11 docs in 2015 it loses the link to the XLS source.  The tables display OK but when tying to open the source data I get:

"Cannot locate the source of the link" even though the path looks correct.  At this point if I save as PDF the output is OK.

So I can re-insert the tables using "Edit - Paste Special - Embed Microsoft Office Excel 2003 Worksheet" and it displays correctly on screen.  However when I then save as PDF (as desired by the customer) the table becomes a large black box.  If I print normally the output is OK its only when saving as PDF.

I've also tried printing to Adobe PDF with the same result, tables appear as black boxes.  Any ideas on a solution would be much appreciated!

Most Valuable Participant
Correct answer by Arnis_Gubins | Most Valuable Participant

OLE has a history of being a bit dodgy with FM. Have you tried importing, by Reference, the Excel spreadsheet? FM hasExcel import filters and "by Reference" ensures that if the content is updated, then FM will use the most recent.

Also, when you're creating the PDF, are you using the CMYK or RGB option?

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2016 0
Most Valuable Participant ,
Apr 18, 2016

Copy link to clipboard

Copied

OLE has a history of being a bit dodgy with FM. Have you tried importing, by Reference, the Excel spreadsheet? FM hasExcel import filters and "by Reference" ensures that if the content is updated, then FM will use the most recent.

Also, when you're creating the PDF, are you using the CMYK or RGB option?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2016 0
New Here ,
Apr 18, 2016

Copy link to clipboard

Copied

Hi thanks for the answer!  I tried to import by reference and it inserted the entire workbook rather than individual sheet.  Not sure it there is a way of doing it per sheet. 

However when I selected Save as PDF -  CMYK the tables re-appeared!  So problem fixed thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2016 0