Highlighted

framemaker 2015 these are variables both that showing extra space in the word <Bold><Emphasis>

New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

Hi

I am using FM 2015, version 13.0.5.547, there is definitions if given between words <bold><Emphasis> that extra space showing in the word, please help for this.

Thanks

KP

TOPICS
Scripting

Views

562

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

framemaker 2015 these are variables both that showing extra space in the word <Bold><Emphasis>

New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

Hi

I am using FM 2015, version 13.0.5.547, there is definitions if given between words <bold><Emphasis> that extra space showing in the word, please help for this.

Thanks

KP

TOPICS
Scripting

Views

563

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

I don't understand your question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Mentor ,
Feb 07, 2019

Copy link to clipboard

Copied

Hi, I do not understand it either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0
New Here ,
Feb 07, 2019

Copy link to clipboard

Copied

This is how that variable displays in FrameMaker 2015, with a huge gap between the first two words:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0
Enthusiast ,
Feb 07, 2019

Copy link to clipboard

Copied

Hi,

first of all: your i the scripting forum.

Your problem is, that you are trying to use 2 CharacterFormats (<Bold> and <Emphasis>).

But you only can use 1.

AND we don't know, how you defined these CharacterFormats.

So just create a new CharacterFormat i.e. <BoldAndEmphasis> and use this one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0