Highlighted

FrameMaker 2017 Doesn't Start

New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

Hello,

FrameMaker 2017 doesn't start on my computer. When I select FM in the Start menu or launch FrameMaker.exe, nothing happens, even the splash screen doesn't appear. I tried to completely remove FM, restart the computer, and install FM again, but it didn't help.

Any help is appreciated.

Thanks,

Alex

TOPICS
Installation and licensing

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 2017 Doesn't Start

New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

Hello,

FrameMaker 2017 doesn't start on my computer. When I select FM in the Start menu or launch FrameMaker.exe, nothing happens, even the splash screen doesn't appear. I tried to completely remove FM, restart the computer, and install FM again, but it didn't help.

Any help is appreciated.

Thanks,

Alex

TOPICS
Installation and licensing

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 11, 2018 0
Adobe Community Professional ,
Apr 11, 2018

Copy link to clipboard

Copied

Did it ever launch or is this a completely new install? If it started up before & now it doesn't, what's changed? If it never started before, did you install it with full admin rights? Were you able to input a serial number & have it validated via the Internet?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
New Here ,
Apr 16, 2018

Copy link to clipboard

Copied

Hello,

I have the same Problem - FrameMaker 2017 was working for month without any problems - but today it does't start any more.  I try a compled new Installation, I Switch of my scurity programm, I have tow valid licenes, all update in Windows 10 and FrameMaker was installed. I have the same Problem: When I select FM in the Start menu or launch FrameMaker.exe, nothing happens, even the splash screen doesn't appear.

I can not access my documents.

Thanks,

Gerd Siegmund

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
Adobe Community Professional ,
Apr 16, 2018

Copy link to clipboard

Copied

@gerds3771121 - if it worked before & doesn't now, what's changed in your environment?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
New Here ,
Apr 16, 2018

Copy link to clipboard

Copied

Hello,

nothing - I just work yesterday with FM2017 - I don't install anything - no Windows-Update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
Adobe Community Professional ,
Apr 16, 2018

Copy link to clipboard

Copied

Are you running FM in a corporate environment? Did your IT department change security settings or anti-virus?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
New Here ,
Apr 16, 2018

Copy link to clipboard

Copied

NO - on a single Computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
Adobe Community Professional ,
Apr 16, 2018

Copy link to clipboard

Copied

Was FM installed as a local admin? What happens if you try running the shortcut as an Admin?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
New Here ,
Apr 16, 2018

Copy link to clipboard

Copied

Yes, local admin, if I Change the attribute "run as admin" - there is no difference (the same if I Change to run in "compatible mode")

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
Adobe Community Professional ,
Apr 16, 2018

Copy link to clipboard

Copied

I think you should give FM support a buzz to see what's happening...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
New Here ,
May 06, 2018

Copy link to clipboard

Copied

Did you ever get your question resolved?  I'm having the same problem...

I just downloaded Framemaker 2017 to try it out.  Program installs fine but when I launch via the Start menu, there is a brief moment of activity by the cursor, but then nothing happens-- no splash screen, no program startup.  I tried to uninstall the program completely and reinstall a second time as Administrator... same problem.  Not a great start to a 30-day trial.  Any other things to try to troubleshoot why the program does not start?  I'm running Windows 10 Build 1709 64-bit on a relatively new Dell PC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2018 0
New Here ,
May 06, 2018

Copy link to clipboard

Copied

Hi PaulS,

yes - I have contact with TCS-Support - it was working using a new windows user profile - but since WIN1803 update FM2017 is working without any problems. Anything is  working well with the old user profile. But now I have some problems with PDF-printer, I can’t print as PDF (not with Adobe Acrobat not with windows pdf-printer – alert: standard printer is not compatible with FrameMaker – Escape 768) – other users have similar problems (reported in German Frame-communities) – so I looking forward, that this will be solved.

Regards

Gerd

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2018 0
Adobe Community Professional ,
May 07, 2018

Copy link to clipboard

Copied

As Jeff's mentioned in other posts, there seems to be an issue related to combinations of recent Win 10 and/or Fm updates that is preventing Fm from starting, and preventing Fm from producing PS and PDF.

It sounds to me like something gets corrupted when these updates are applied, but it's nearly impossible to track it down.

I've only had the issue you describe happen one time, and a few years ago. I solved my access problem by setting up a new Windows user.

Try setting up a new user on your Windows install and see if FrameMaker will load properly.

If you are able to load Fm after that, at least you can get access to your files, and then work on identifying the culprit from there.

If I remember correctly, I was able to delete my prefs folder to solve it (http://techcommtools.com/find-framemaker-preference-folder/ ), but the next step for me would have been to reconfig the new Windows account to be my main login.

Keep us posted!

-Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Enthusiast ,
May 11, 2018

Copy link to clipboard

Copied

I was having the same problem with FM 2017 on a new Windows 10 installation. My main development workstation had a total SSD hard drive failure which was bad enough. However after getting a new SSD and reinstalling everything FrameMaker 2017 would not start.

Today we made a breakthrough and thought I would share it with you. During a support call with Adobe this morning it was suggested that I create a new user account and log onto that. FM2017 started perfectly which implies that there is a problem with my user account.

I did a search on these user forums and found a similar problem reported for Adobe AfterEffects. Although the route cause was different it seems that some Adobe software has to be able to find the user's Documents folder and if it can't - crash!

FrameMaker 2017 expects the Documents folder to be here: <DRIVE>:\Users\<USERNAME>\Documents. On new installations of Windows 10, Microsoft has given us access to OneDrive, but this hijacks the user's Documents folder path so that it points to <DRIVE>:\Users\OneDrive\<USERNAME>\Documents. We need to edit the path to a value that FrameMaker understands.

This is how to change the Documents path

  1. Log in as an administrator and perform the usual safety measures before editing the Windows Registry.
  2. Run regedit from the command line.
  3. Go to: Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Find the 'Personal' key and if it includes 'OneDrive' edit that part out. (Double-click to edit).
  5. Start FrameMaker...

I hope that works for anyone who has the problem.

Ian

P.S. This all happened with Windows 10 version 1709 and has nothing to do with version 1804 which seems to have its own problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 1
Adobe Community Professional ,
May 11, 2018

Copy link to clipboard

Copied

Looks like you missed that new user suggestion in my May 7 reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Enthusiast ,
May 11, 2018

Copy link to clipboard

Copied

Yes Matt I did miss that. But I hope that if this fix works for others it could be easier to change the registry than move to a new user account.

Ian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0