Highlighted

FrameMaker 2017 Welcome screen

Community Beginner ,
Jun 14, 2017

Copy link to clipboard

Copied

Hi,

I recently had the Adobe Technical Communication Suite 2017 installed on my work computer. I am using a Windows 7 machine.

When I open FrameMaker, my welcome screen is shown below. I believe it should look different. Are there any settings I can change to have the welcome screen appear as it should?

Thank you!

FrameMaker Welcome Screen.jpg

Views

683

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 2017 Welcome screen

Community Beginner ,
Jun 14, 2017

Copy link to clipboard

Copied

Hi,

I recently had the Adobe Technical Communication Suite 2017 installed on my work computer. I am using a Windows 7 machine.

When I open FrameMaker, my welcome screen is shown below. I believe it should look different. Are there any settings I can change to have the welcome screen appear as it should?

Thank you!

FrameMaker Welcome Screen.jpg

Views

684

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 14, 2017 0
Adobe Community Professional ,
Jun 14, 2017

Copy link to clipboard

Copied

Make sure you've applied all the latest patches - I think there was another thread with a messed-up Welcome screen too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Community Beginner ,
Jun 14, 2017

Copy link to clipboard

Copied

I've applied the updates but still the same.

Any other suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Adobe Community Professional ,
Jun 14, 2017

Copy link to clipboard

Copied

Is Internet Explorer 11 installed? (It's a system requirement.) If not, install it. Once it is installed, uninstall and reinstall FrameMaker 2017.

FrameMaker 2017 Truncated Welcome Screen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Community Beginner ,
Jun 15, 2017

Copy link to clipboard

Copied

Yes, IE 11 is already installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Adobe Community Professional ,
Jun 15, 2017

Copy link to clipboard

Copied

Did the suggested fix in post#10 of this thread - Re: Welcome screen not displaying properly  - help at all?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Community Beginner ,
Jun 15, 2017

Copy link to clipboard

Copied

No the issue is still not fixed. Still searching for another solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Adobe Community Professional ,
Jun 15, 2017

Copy link to clipboard

Copied

Ah, I see that you're using Win7, not 10, so the Edge change wouldn't have anything to do with it. What happens when you try opening up that Welcome.html file outside of FM? Does it appear correct or is it munged up too?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Adobe Employee ,
Jun 15, 2017

Copy link to clipboard

Copied

The "edge" flag has nothing to do with the Microsoft browser "Edge". It just forces the latest browser mode of IE.

For more details, see here:

Specifying legacy document modes (Internet Explorer)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Adobe Community Professional ,
Jun 15, 2017

Copy link to clipboard

Copied

Thanks for the clarification Stefan - does the latest patch include the change?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0