Highlighted

FrameMaker 2017 wipes out all markers in older file versions!

Community Beginner ,
Jan 08, 2018

Copy link to clipboard

Copied

While I was relieved that this new version resolved a long-standing bug in v. 2015, now there's a more egregious error in v. 2017. When I open a v. 2015 or Frame 11 file in v. 2017, virtually ALL markers - hypertext, cross-reference, index, you name it - are GONE!! This is completely unacceptable. How are we supposed to deal with our archival files moving forward with this new version? Has anyone found a solution to this problem? I've tried opening files and importing files, and both have the same result - no markers!

Adobe Community Professional
Correct answer by Winfried Reng | Adobe Community Professional

Hi,

Could it be that your text symbols are not displayed (in the View menu)?

Have you searched for markers with the Find pod?

What happens, when you create a new marker?

Best regards

Winfried

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 2017 wipes out all markers in older file versions!

Community Beginner ,
Jan 08, 2018

Copy link to clipboard

Copied

While I was relieved that this new version resolved a long-standing bug in v. 2015, now there's a more egregious error in v. 2017. When I open a v. 2015 or Frame 11 file in v. 2017, virtually ALL markers - hypertext, cross-reference, index, you name it - are GONE!! This is completely unacceptable. How are we supposed to deal with our archival files moving forward with this new version? Has anyone found a solution to this problem? I've tried opening files and importing files, and both have the same result - no markers!

Adobe Community Professional
Correct answer by Winfried Reng | Adobe Community Professional

Hi,

Could it be that your text symbols are not displayed (in the View menu)?

Have you searched for markers with the Find pod?

What happens, when you create a new marker?

Best regards

Winfried

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2018 0
Adobe Community Professional ,
Jan 08, 2018

Copy link to clipboard

Copied

Something else is at play here...I've done what you described hundreds of times, and not ever lost markers.

What sort of "extras" do you have in previous versions? Ixgen, or others? Are they loaded in 2017?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Community Beginner ,
Jan 08, 2018

Copy link to clipboard

Copied

I use Timesavers, but that's a post-processing PDF thing, not something that's active during Frame operation. I don't know what Ixgen is. I use PageLabeler, which again is active at the book-printing phase and adds PDF numbering to book chapters. That's about it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Adobe Community Professional ,
Jan 08, 2018

Copy link to clipboard

Copied

What about the Console? Does it show that something loads on startup?

Try saving your previous file to MIF, then opening in 2017. If you like, you can Dropbox a file to me and I can try it on my system.

-Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Adobe Community Professional ,
Jan 08, 2018

Copy link to clipboard

Copied

I have to echo Matt's first comment. I open old files in Fm 2017 on a regular basis and have not lost markers of any kind, ever. Sounds like Matt's got this, but If you need another pair of eyes on a file, happy to help.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Adobe Community Professional ,
Jan 09, 2018

Copy link to clipboard

Copied

Hi,

Could it be that your text symbols are not displayed (in the View menu)?

Have you searched for markers with the Find pod?

What happens, when you create a new marker?

Best regards

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 0
Community Beginner ,
Jan 09, 2018

Copy link to clipboard

Copied

OMG, how foolish do I feel right now?? When I read your reply, I immediately ran to my computer, fired up v. 2017 and opened an old file. Sure enough, my text symbols were turned off. When I turned them back on, all my markers magically reappeared! So sorry to have bothered everyone, what an amateur mistake!!

Gail (sheepish...)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 3
Adobe Community Professional ,
Jan 09, 2018

Copy link to clipboard

Copied

NICE CATCH!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 0