Highlighted

FrameMaker 2019 graphics not appearing on network server

Community Beginner ,
Jul 19, 2019

Copy link to clipboard

Copied

I recently upgraded to FrameMaker 2019. When I open up a FrameMaker document locally, all graphics appear fine. If I open up the same document from our network server, the graphics do not display. Now here is the odd part, even though the graphics do not display from the network server, if I PDF the document, the graphics do appear.


Any ideas?

Views

428

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 2019 graphics not appearing on network server

Community Beginner ,
Jul 19, 2019

Copy link to clipboard

Copied

I recently upgraded to FrameMaker 2019. When I open up a FrameMaker document locally, all graphics appear fine. If I open up the same document from our network server, the graphics do not display. Now here is the odd part, even though the graphics do not display from the network server, if I PDF the document, the graphics do appear.


Any ideas?

Views

429

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 19, 2019 1
Adobe Community Professional ,
Jul 19, 2019

Copy link to clipboard

Copied

Where are the images located? Are they imported by reference or copied into the doc?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2019 0
Community Beginner ,
Jul 19, 2019

Copy link to clipboard

Copied

Graphics are imported by copy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2019 0
Community Beginner ,
Jul 19, 2019

Copy link to clipboard

Copied

Correction: graphics are imported by reference. Sorry, multitasking.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2019 0
Adobe Community Professional ,
Jul 19, 2019

Copy link to clipboard

Copied

Sounds like FM can't resolve the location of the image to display it - maybe it saved a mapped drive path to it & that mapping doesn't exist from the server location's perspective, but does on your workstation?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2019 0
Community Beginner ,
Jul 19, 2019

Copy link to clipboard

Copied

But if I run a FrameMaker List of References on Imported Graphics, the path to the graphics folder is correct.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2019 0
Adobe Community Professional ,
Jul 19, 2019

Copy link to clipboard

Copied

And does it show a mapped drive or a UNC path?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2019 0
Community Beginner ,
Jul 19, 2019

Copy link to clipboard

Copied

We have the issues with the FrameMaker graphics on the network server

whether the graphics are local or referenced.

My coworker ran the latest FrameMaker 2019 update and the following fix is

part of the update:

A .png file imported into a document does not show in the Authoring mode,

but renders correctly in the PDF output. (Ref - 5929)

that's a fix that was included

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2019 0
Community Beginner ,
Aug 12, 2019

Copy link to clipboard

Copied

Bumping my issue because Adobe has not resolved yet.

On our network server, when I open FrameMaker '19 I do not see the graphics that have been referenced into my project.

If I open on the same project locally, I can see the graphics. If I PDF from the network server, even though the graphics do not appear, I DO see the graphics in the PDF output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Adobe Community Professional ,
Aug 12, 2019

Copy link to clipboard

Copied

Are you saying that it's still not working after the FM2019 update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Community Beginner ,
Aug 12, 2019

Copy link to clipboard

Copied

FrameMaker 2019 is up to date and I still cannot see the graphics.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Adobe Community Professional ,
Aug 12, 2019

Copy link to clipboard

Copied

Ok, so back to my question about how the images are referenced - mapped drives or UNC paths?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Community Beginner ,
Aug 12, 2019

Copy link to clipboard

Copied

Jeff,

They are mapped drives. But another thing that I should mention is that

server that I'm having issues with the graphics on is a virtual server. I

brought this up to my network administrator and he believes that that may

be the reason for the graphics problem.

On Mon, Aug 12, 2019 at 11:31 AM Jeff_Coatsworth <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Community Beginner ,
Sep 24, 2019

Copy link to clipboard

Copied

Has anyone found a fix for this? We just started having the same problem last week. I asked out IT if our servers are physical or virtual; no word yet.

The interesting thing is that this is affecting the current files we are editing, but not the previous revision stored in the same folder on the same drive.

We are importing the graphics by reference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 1
Adobe Community Professional ,
Sep 24, 2019

Copy link to clipboard

Copied

If it just started happening, it sounds more like something in your environment changed; not an issue with FM2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 0
Community Beginner ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi. Were you ever able to view referenced images in your FrameMaker 2019 files? We recently upgraded to 2019 from 2015 and are experiencing this issue on Windows 7 desktops (not virtual) that we remotely access over a vpn.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 1
Adobe Community Professional ,
Apr 28, 2020

Copy link to clipboard

Copied

Hi lynettecu,

 

I also work on FrameMaker files on Windows 10 via VPN. No problem. All referenced graphics are there. Therefore there isn't a general VPN issue.

However, large files (in my case 300 pages with about 1000 JPG or vector EPS) take rather long. I copy these files on my laptop and work locally.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0