Highlighted

FrameMaker 2020 Crashes on Launch

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I had FrameMaker 2017. It used to run. Then it started crashing on startup and I could never get it to run.

My company just upgraded to FrameMaker 2020, so I downloaded it. I am on Windows 10.

I uninstalled FrameMaker 2017, restarted the machine, and installed FrameMaker 2020.

It crashes on launch.

The error dialog says this:

-------

Adobe FrameMaker 2020 has stopped working

A problem caused the program to stop working correctly. Please close the program.

->Close the Program

->Debug the program

-------

This is the only window that appears. FM doesn't appear to get very far, and there is no information on what might be causing the problem.

I renamed this folder: C:\Program Files (x86)\Common Files\Adobe\SLCache and it didn't help.

Any ideas?

Thanks,

Melanie

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 2020 Crashes on Launch

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I had FrameMaker 2017. It used to run. Then it started crashing on startup and I could never get it to run.

My company just upgraded to FrameMaker 2020, so I downloaded it. I am on Windows 10.

I uninstalled FrameMaker 2017, restarted the machine, and installed FrameMaker 2020.

It crashes on launch.

The error dialog says this:

-------

Adobe FrameMaker 2020 has stopped working

A problem caused the program to stop working correctly. Please close the program.

->Close the Program

->Debug the program

-------

This is the only window that appears. FM doesn't appear to get very far, and there is no information on what might be causing the problem.

I renamed this folder: C:\Program Files (x86)\Common Files\Adobe\SLCache and it didn't help.

Any ideas?

Thanks,

Melanie

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2020 0
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

I realize these are obvious questions, but the information will help:

1. Are you using Windows 10 OS 64-bit? 

2. Did you check the hardware requirements for FM2020? It requires a bit more horsepower and RAM than 2017 did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Windows 10 Enterprise 64-bit

32 gb RAM

Intel Core i7 processor

JRE 1.8.0_77-b03

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

OK, so it's not likely to be a hardware issue or problem with 32/64 bit conflicts, which is about as far as I can go. I don't think I've ever had this happen, although someone else may have.

 

I think you'll need to contact the Technical Communications Support team directly: tcssup@adobe.com

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi Melanie, you mentioned that you're using a 64-bit system, but the path you mentioned (C:\Program Files (x86)\Common Files\Adobe\SLCache) is in the 32-bit program files directory. I'm not familiar with resetting the SLCache, but you might try your approach in the corresponding 64-bit directory(C:\Program Files\Common Files\Adobe\SLCache)

 

You could also try renaming the Fm preferences in your roaming directory. See https://techcommtools.com/find-framemaker-preference-folder/ for instructions on renaming your prefs file and let us know if that fixes your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I don't have C:\Program Files\Common Files\Adobe\SLCache - FrameMaker 2020 has never been able to run, so it probably never created it. I have the 32-bit one leftover from FrameMaker 2017, which did run for a little while before crashing on startup. I tried re-naming that folder at the time, which didn't work.

I have no preferences - I deleted what was there when I uninstalled FrameMaker 2017, and FrameMaker 2020 hasn't created any. So this folder is completely empty: C:\Users\<USERNAME>\AppData\Roaming\Adobe\FrameMaker\16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

Sorry to hear...sounds like you need to get Adobe involved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

I didn't see it mentioned (sorry if it was) but did you install with full Admin rights on your machine? If you have, then give those FM folks a buzz like Lin suggested.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Adobe Employee ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi Melanie,

 

I have sent you a PM. Please respond to that. 

 

Regards,

Shaleen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0