Highlighted

FrameMaker cannot find Adobe printer instance, which must be installed to execute Save As PDF command

New Here ,
Apr 06, 2018

Copy link to clipboard

Copied

FrameMaker 2015 cannot find the Acrobat printer.

Every time that I try to save an FM document as a pdf, I get the error message in the heading above.

I have Adobe Acrobat Pro DC, version 2018.011.20038. (Installed 2/25/18.)

And for FM, I have version 13.0.2.433. (Installed 10/5/2017.)

This was working in January.

I don't know why after a couple months of not using FM, this would happen.

I know that in some instances the order of installation matters.

TOPICS
PDF output

Views

3.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker cannot find Adobe printer instance, which must be installed to execute Save As PDF command

New Here ,
Apr 06, 2018

Copy link to clipboard

Copied

FrameMaker 2015 cannot find the Acrobat printer.

Every time that I try to save an FM document as a pdf, I get the error message in the heading above.

I have Adobe Acrobat Pro DC, version 2018.011.20038. (Installed 2/25/18.)

And for FM, I have version 13.0.2.433. (Installed 10/5/2017.)

This was working in January.

I don't know why after a couple months of not using FM, this would happen.

I know that in some instances the order of installation matters.

TOPICS
PDF output

Views

3.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2018 0
Adobe Community Professional ,
Apr 06, 2018

Copy link to clipboard

Copied

If you check your Windows printers, does the "Adobe PDF" printer instance show up?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2018 0
Adobe Community Professional ,
Apr 06, 2018

Copy link to clipboard

Copied

Check out this thread...

Manually installing PDF Printer

-Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2018 0
Advocate ,
Apr 08, 2018

Copy link to clipboard

Copied

From time to time I get this error from my installed FM versions (be it 10 or any later).

I just close windows and restart it and the error is gone without changing anything in my printer or Acrobat set-up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2018 0
New Here ,
Feb 21, 2020

Copy link to clipboard

Copied

You're seriously trying to answer a query dated 2018 - with a link to a thread that was first raised in 2012 and references Windows XP???? As of 21/02/20 - I have the same problem. The entire reason I bought and installed Framemaker was to create PDF's - doesn't work. Whereas my trusty old version of Word - does it no problem. From what I have seen of Framemaker so far - it appears to be an incredibly flaky piece of software. I convinced my company that I needed Framemaker - it is not going to go down to well, when I explain to them I can't even save a document as a simple PDF.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2020 0
Adobe Community Professional ,
Feb 21, 2020

Copy link to clipboard

Copied

Hi Scott,

 

Which FrameMaker version do you have? The latest one is 15.0.5.838. You can check this in the Help menu in About.

What does not work? Can you describe this in more detail?

How do you create your PDFs?

When you did not change anything in the Publish pod, then you use the PDF engine in FrameMaker.

Or did you change the settings in the Publish pod to: Use Acrobat Distiller for PDF generation

Then you need Acrobat. Do you have this installed?

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2020 0
New Here ,
Feb 21, 2020

Copy link to clipboard

Copied

Hi Winfried,

 

I have

Framemaker 2019 Release, version: 15.04.751.

When I create a document as click 'save as PDF' I receive the following message "FrameMaker could not find Adobe PDF printer instance, which must be installed to execute Save as PDF command" I have Adobe Acrobat Reader DC installed Version 2019.008.20071.

 

I have not changed anything in Framemakers publishing pods.

 

I hope I do not have to install Acrobat Pro as this is going to be a major headache for me. Due to the senesitive nature of my work, I go through a large number of processes before I am cleared to install new software.  I do not have any problems creating PDF's through any of Micosoft's Office programmes.

 

Best regards,

 

Scott.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2020 0
Adobe Community Professional ,
Feb 21, 2020

Copy link to clipboard

Copied

Hi Scott,

 

Then this seems to be an installation issue. Please contact tcssup@adobe.com to get this checked.

No. You do not need Acrobat Professional or Standard to create PDF files.

FrameMaker 2019 has its own PDF publishing engine which works pretty well.

Still I would update your FrameMaker version to update 5.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2020 0