Highlighted

FrameMaker file showing numbers instead of text symbols

Community Beginner ,
Jun 15, 2017

Copy link to clipboard

Copied

Just received Windows 10 computer and installed Framemaker 2015, Files show numbers everywhere a text symbol should appear.  Any idea how to resolve? (PS This also happened in FrameMaker 11)

Most Valuable Participant
Correct answer by Arnis_Gubins | Most Valuable Participant

Check that you have the fm5font.ttf file in your \fminit folder. This is the font that FM uses for the Text Symbols.

Also check your Preferences > Global > Launch and enable "Load Adobe Fonts on startup"

As a last resort, try manually installing the fm5font.ttf font at the Windows level.

Views

544

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker file showing numbers instead of text symbols

Community Beginner ,
Jun 15, 2017

Copy link to clipboard

Copied

Just received Windows 10 computer and installed Framemaker 2015, Files show numbers everywhere a text symbol should appear.  Any idea how to resolve? (PS This also happened in FrameMaker 11)

Most Valuable Participant
Correct answer by Arnis_Gubins | Most Valuable Participant

Check that you have the fm5font.ttf file in your \fminit folder. This is the font that FM uses for the Text Symbols.

Also check your Preferences > Global > Launch and enable "Load Adobe Fonts on startup"

As a last resort, try manually installing the fm5font.ttf font at the Windows level.

Views

545

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 15, 2017 0
Adobe Community Professional ,
Jun 15, 2017

Copy link to clipboard

Copied

Are you saying all letters appear as numbers? Or is a specific character mapping to a number? I think a screen shot would help clarify the question. Both what you have now and what you want it to look like.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Community Beginner ,
Jun 15, 2017

Copy link to clipboard

Copied

Here is the problem. Tab symbols are showing as “1” and bookmarks “6.” Non-breaking spaces are “3.” I can turn off the Text Symbols and they disappear (second set of screenshots). However, I don’t know if this issue is affecting other things in my document.

I compared my font folder in new Windows 10 with what was previous in Windows 7. Windows 10 is missing the *.fon fonts (Coure.fon is one of them.) I have tried copying this font from another computer and Windows 10 says it does not recognize the font and will not install it. I cannot find a pristine copy of these fonts to see if copying is the problem.

I have a co-worker from another company who has Windows 10 and he does not have this issue, but everyone is my company with Windows 10 (three so far) the font won’t install on their computer. So it may be a security issue.

Thank you. - Robin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Most Valuable Participant ,
Jun 15, 2017

Copy link to clipboard

Copied

Check that you have the fm5font.ttf file in your \fminit folder. This is the font that FM uses for the Text Symbols.

Also check your Preferences > Global > Launch and enable "Load Adobe Fonts on startup"

As a last resort, try manually installing the fm5font.ttf font at the Windows level.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Community Beginner ,
Jun 16, 2017

Copy link to clipboard

Copied

Dear Arnis, Thank YOU – Thank YOU! I tried the first two steps and they did not work. However, your last resort of manually installing the font at Windows level worked! You and your expertise are awesome. Kind Regards, Robin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2017 2
Most Valuable Participant ,
Jun 16, 2017

Copy link to clipboard

Copied

You're welcome. That's what we're here for, to share our experience and knowledge.

For future reference to others, please mark the correct answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2017 0
New Here ,
Jan 26, 2018

Copy link to clipboard

Copied

Same exact resolution here. Only after installing the font in Windows did the number issue correct itself. Thanks for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0