Highlighted

FrameMaker Graphics Tools: Saved settings do not take effect until reset

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

In the past, FrameMaker has always kept the last-used styles as defaults.

Now, the last-used settings for my graphics tools do not take effect until I change the setting to something else, then change it back again.

Example:

For lines, I use Arrow at Head for the end style. Normally, when you set an end style, it becomes the default every time you draw a line. Now, even though the tool icon shows an arrow as the default, when I draw a line, there is no arrow. Clicking on the arrow icon produces no result. I have to change the style to something else (such as double arrows), then change it back again, to get the desired end style.

I'm having similar experiences with Line Width, Pen Pattern, Fill Pattern, and Object Style (custom frame).

Hoping someone else may have run across this and found a fix.

Version 15.0.6.956

Views

12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker Graphics Tools: Saved settings do not take effect until reset

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

In the past, FrameMaker has always kept the last-used styles as defaults.

Now, the last-used settings for my graphics tools do not take effect until I change the setting to something else, then change it back again.

Example:

For lines, I use Arrow at Head for the end style. Normally, when you set an end style, it becomes the default every time you draw a line. Now, even though the tool icon shows an arrow as the default, when I draw a line, there is no arrow. Clicking on the arrow icon produces no result. I have to change the style to something else (such as double arrows), then change it back again, to get the desired end style.

I'm having similar experiences with Line Width, Pen Pattern, Fill Pattern, and Object Style (custom frame).

Hoping someone else may have run across this and found a fix.

Version 15.0.6.956

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0

Have something to add?

Join the conversation