Highlighted

FrameMaker12 running on Windows 10 - Screens and text too small to read

New Here ,
Jul 18, 2018

Copy link to clipboard

Copied

I have FrameMaker12 and recently was given a new laptop at work. The laptop runs Windows 10. When I open FrameMaker12 the text and menus are too small to see. I am unable to use FrameMaker. What can I do?

As Barb mentions, you probably have a high resolution display. However you may not need to change to a lower resolution. You can force any application to run at a more suitable scale. The result can be mixed depending on the application, but here's how to do it:

  • Locate the installation folder for FrameMaker 12. For me it's C:\Program Files (x86)\Adobe\AdobeFrameMaker12.
  • Find the file FrameMaker.exe and right click on it.
  • Select Properties.
  • Select the Compatibility tab in the FrameMaker.exe properties dialog.

  • FM12props.PNG
    Select Override high DPI scaling behavior. Scaling performed by System (Enhanced).
  • Click OK then restart FrameMaker 12, it should now be running at a usable size. On my system this work best when the display scaling is set to 200%.

On my system I do get a glitch in the title bar area like this where there is a transparent section, but I can live with that, just don't expect it to be fixed...

FMGlitch.PNG

I hope this helps.

Ian

Edit: I checked this on another system (running at 1920x1080), the high resolution settings may look like this:FMProps.PNG

Views

310

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker12 running on Windows 10 - Screens and text too small to read

New Here ,
Jul 18, 2018

Copy link to clipboard

Copied

I have FrameMaker12 and recently was given a new laptop at work. The laptop runs Windows 10. When I open FrameMaker12 the text and menus are too small to see. I am unable to use FrameMaker. What can I do?

As Barb mentions, you probably have a high resolution display. However you may not need to change to a lower resolution. You can force any application to run at a more suitable scale. The result can be mixed depending on the application, but here's how to do it:

  • Locate the installation folder for FrameMaker 12. For me it's C:\Program Files (x86)\Adobe\AdobeFrameMaker12.
  • Find the file FrameMaker.exe and right click on it.
  • Select Properties.
  • Select the Compatibility tab in the FrameMaker.exe properties dialog.

  • FM12props.PNG
    Select Override high DPI scaling behavior. Scaling performed by System (Enhanced).
  • Click OK then restart FrameMaker 12, it should now be running at a usable size. On my system this work best when the display scaling is set to 200%.

On my system I do get a glitch in the title bar area like this where there is a transparent section, but I can live with that, just don't expect it to be fixed...

FMGlitch.PNG

I hope this helps.

Ian

Edit: I checked this on another system (running at 1920x1080), the high resolution settings may look like this:FMProps.PNG

Views

311

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 18, 2018 0
Adobe Community Professional ,
Jul 18, 2018

Copy link to clipboard

Copied

Hi SallenTriad:

Can we assume is a HiDPI display? Fm 12 was released before the HiDIP displays became so prevalent. It can't adapt to all the pixels available on the new displays. (Current versions of Fm can.)

If you don't want to upgrade, try playing with the screen resolution of your display to see if you can improve it.

https://support.microsoft.com/en-us/help/4026956/windows-10-change-screen-resolution

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 0
Enthusiast ,
Jul 19, 2018

Copy link to clipboard

Copied

As Barb mentions, you probably have a high resolution display. However you may not need to change to a lower resolution. You can force any application to run at a more suitable scale. The result can be mixed depending on the application, but here's how to do it:

  • Locate the installation folder for FrameMaker 12. For me it's C:\Program Files (x86)\Adobe\AdobeFrameMaker12.
  • Find the file FrameMaker.exe and right click on it.
  • Select Properties.
  • Select the Compatibility tab in the FrameMaker.exe properties dialog.

  • FM12props.PNG
    Select Override high DPI scaling behavior. Scaling performed by System (Enhanced).
  • Click OK then restart FrameMaker 12, it should now be running at a usable size. On my system this work best when the display scaling is set to 200%.

On my system I do get a glitch in the title bar area like this where there is a transparent section, but I can live with that, just don't expect it to be fixed...

FMGlitch.PNG

I hope this helps.

Ian

Edit: I checked this on another system (running at 1920x1080), the high resolution settings may look like this:FMProps.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
New Here ,
Jul 19, 2018

Copy link to clipboard

Copied

Thanks Ian. Your fix worked like a charm.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0