Highlighted

Full screen not covering full screen and icons appearing only on mouse hover

Community Beginner ,
Sep 19, 2018

Copy link to clipboard

Copied

On Opening Framemaker 12, a minimized window appears. on maximizing the window, it covers only 1/3rd of the screen. However, on changing resolution and reverting bck recommended resolution, the application opens in full screen.

The icons are way too small and some icons appear when the mouse is hovered on them. icons are overlapping too.

Please help with a solution.

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Are you using FrameMaker 12 on a HiDPI display? Newer versions of FrameMaker support these new, hi-def displays, but as I recall, FrameMaker 12 (from 2014) does not. I see a workaround for 2015: Troubleshoot FrameMaker issue - FrameMaker UI does not scale on high-resolution displays .

~Barb

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Full screen not covering full screen and icons appearing only on mouse hover

Community Beginner ,
Sep 19, 2018

Copy link to clipboard

Copied

On Opening Framemaker 12, a minimized window appears. on maximizing the window, it covers only 1/3rd of the screen. However, on changing resolution and reverting bck recommended resolution, the application opens in full screen.

The icons are way too small and some icons appear when the mouse is hovered on them. icons are overlapping too.

Please help with a solution.

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Are you using FrameMaker 12 on a HiDPI display? Newer versions of FrameMaker support these new, hi-def displays, but as I recall, FrameMaker 12 (from 2014) does not. I see a workaround for 2015: Troubleshoot FrameMaker issue - FrameMaker UI does not scale on high-resolution displays .

~Barb

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2018 0
Adobe Community Professional ,
Sep 19, 2018

Copy link to clipboard

Copied

Are you using FrameMaker 12 on a HiDPI display? Newer versions of FrameMaker support these new, hi-def displays, but as I recall, FrameMaker 12 (from 2014) does not. I see a workaround for 2015: Troubleshoot FrameMaker issue - FrameMaker UI does not scale on high-resolution displays .

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2018 2
Community Beginner ,
Sep 19, 2018

Copy link to clipboard

Copied

Yes, I am using FM 12 on a HD display

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2018 2
Community Beginner ,
Sep 19, 2018

Copy link to clipboard

Copied

I tried changing the settings as suggested by you and it works fine now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2018 3