Generating Bookmarks in FM17

Participant ,
Jun 18, 2018

Copy link to clipboard

Copied

I want to change the default level of bookmarks to None instead of default, but no can do, it simply goes back to default. I want to see if this setting helps the display issue with PDFs in a Web browser. The PDF looks perfectly find in Acrobat (all bookmarks closed) but on the Web page every bookmark is open and it looks messy.

Any thoughts?

Views

196

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 18, 2018

Copy link to clipboard

Copied

Hi Urthie:

You can try setting the default level to 1, but in my experience, this only controls files viewed in Acrobat and Reader. In a browser window, all bets are off. They do what they want, and they all do it differently.

~Barb

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jun 19, 2018

Copy link to clipboard

Copied

Rats...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 19, 2018

Copy link to clipboard

Copied

Well, someone may chime in with a different answer, but that's been my experience.

~Barb

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more