Highlighted

generating chinese TOC ?

Engaged ,
Jul 13, 2016

Copy link to clipboard

Copied

I am running FrameMaker 12 and have some trouble generating a chinese TOC. The font is SimHei and it is simplified chinese. Most of the TOC seems to work ok, but some headlines come out like this:

"openXmlElementId ../../../../../../Manual/FM filer/AQUA/R02 - Chinese/Aqua Blue HW - Chinese R02.fm:<$UniqueXmlElementId<$RelativeXmlElementId"

I can't figure out what is amiss. It seems that it should not be a font issue - but then what is it?

Can anybody please help?

best regards

Bjørn

TOPICS
Structured

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

generating chinese TOC ?

Engaged ,
Jul 13, 2016

Copy link to clipboard

Copied

I am running FrameMaker 12 and have some trouble generating a chinese TOC. The font is SimHei and it is simplified chinese. Most of the TOC seems to work ok, but some headlines come out like this:

"openXmlElementId ../../../../../../Manual/FM filer/AQUA/R02 - Chinese/Aqua Blue HW - Chinese R02.fm:<$UniqueXmlElementId<$RelativeXmlElementId"

I can't figure out what is amiss. It seems that it should not be a font issue - but then what is it?

Can anybody please help?

best regards

Bjørn

TOPICS
Structured

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2016 0

Have something to add?

Join the conversation