Highlighted

Graphics not displaying when opening MF2017 documents in FM2019

Explorer ,
Jun 10, 2020

Copy link to clipboard

Copied

We've recently upgraded to MF2019 (64-bit) from FM2017. Whenever we open a FM2017 document in FM2019, none of the graphics are displayed. We are on v 15.0.5.383 (our IT is yet to install Update 6).

All graphics are added by referenced using a mapped drive.

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Graphics not displaying when opening MF2017 documents in FM2019

Explorer ,
Jun 10, 2020

Copy link to clipboard

Copied

We've recently upgraded to MF2019 (64-bit) from FM2017. Whenever we open a FM2017 document in FM2019, none of the graphics are displayed. We are on v 15.0.5.383 (our IT is yet to install Update 6).

All graphics are added by referenced using a mapped drive.

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 10, 2020 0
Engaged ,
Jun 10, 2020

Copy link to clipboard

Copied

What kind of graphics are we talking about? EPS, TIFF, PNG ?

I am not entirely sure... are you getting "Missing files" alerts..?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
Explorer ,
Jun 11, 2020

Copy link to clipboard

Copied

They're a mixture of TIF and PNG files. No 'missing files' alerts appear. When I right-click where the image is supposed to be and select Object Properties, it does show the correct properties with the file path correct.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0
Engaged ,
Jun 12, 2020

Copy link to clipboard

Copied

Try re-importing one of the pictures, and check what settings you have in Preferences  regarding "Save Image with Frameimage". I suspect, that if you re-import the image, with "FrameImage" turned off, the image will show up correctly, but I am not sure. Worth a try though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Explorer ,
Jun 14, 2020

Copy link to clipboard

Copied

The 'Save Image with FrameImage' option is turned off. I did try importing by reference again, but still have the same image. I have since been able to install it only local PC (using the second license available) and the image show - so it must be an issue with our Terminal Server  (which, honestly, wouldn't surprise me).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 0
Advocate ,
Jun 11, 2020

Copy link to clipboard

Copied

Have you checked View > Options?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0
Explorer ,
Jun 11, 2020

Copy link to clipboard

Copied

On my local PC running FM (accessing the files via the network mapped drive), they show up. On the other PC running FM (being a Terminal Server accessing the files via the same network mapped drive), they don't. Both have the same options selected under View > Options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0