Highlighted

Has anyone seen this conditional text error: Show/Hide setting is inconsistent?

New Here ,
Dec 11, 2015

Copy link to clipboard

Copied

When I generate my book file, I get the following error in the log:

Show/Hide setting for Hidden is inconsistent.

Does anyone have suggestions on how to troubleshoot and fix this?

thanks,

Janie Gulley

FrameMaker assumes that when you output a book, you would want conditional text to be shown the same way across all documents in the book. It warns you if this is not so.

"Show/Hide setting for Hidden is inconsistent" means that the Hidden condition is not configured identically throughout your book. For example, it might be shown in some documents but hidden in others, or using a red Condition Indicator in some documents but blue in others.

To fix this:

  1. Choose a document in your book where the conditional text settings are correct, and open it.
  2. Click on the book, and type Ctrl-A to select all documents in it.
  3. Choose File > Import > Formats. The Import Formats dialog appears:
    1. Click Deselect All.
    2. Check the Conditional Text Settings box.
    3. Click Import.

All documents in your book now have the same Conditional Text settings as your chosen document.

Views

770

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Has anyone seen this conditional text error: Show/Hide setting is inconsistent?

New Here ,
Dec 11, 2015

Copy link to clipboard

Copied

When I generate my book file, I get the following error in the log:

Show/Hide setting for Hidden is inconsistent.

Does anyone have suggestions on how to troubleshoot and fix this?

thanks,

Janie Gulley

FrameMaker assumes that when you output a book, you would want conditional text to be shown the same way across all documents in the book. It warns you if this is not so.

"Show/Hide setting for Hidden is inconsistent" means that the Hidden condition is not configured identically throughout your book. For example, it might be shown in some documents but hidden in others, or using a red Condition Indicator in some documents but blue in others.

To fix this:

  1. Choose a document in your book where the conditional text settings are correct, and open it.
  2. Click on the book, and type Ctrl-A to select all documents in it.
  3. Choose File > Import > Formats. The Import Formats dialog appears:
    1. Click Deselect All.
    2. Check the Conditional Text Settings box.
    3. Click Import.

All documents in your book now have the same Conditional Text settings as your chosen document.

Views

771

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 11, 2015 0
Adobe Community Professional ,
Dec 11, 2015

Copy link to clipboard

Copied

You probably have a file in your book that doesn’t have the condition “Hidden” present, so when you try to apply rules about showing or hiding it across the book, the message appears. Usually it has no impact on your final product.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2015 0
Advisor ,
Dec 13, 2015

Copy link to clipboard

Copied

Ir you have the condition Hidden defined in several files, but the show/hide (or other) settings are different?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2015 0
Contributor ,
Dec 14, 2015

Copy link to clipboard

Copied

FrameMaker assumes that when you output a book, you would want conditional text to be shown the same way across all documents in the book. It warns you if this is not so.

"Show/Hide setting for Hidden is inconsistent" means that the Hidden condition is not configured identically throughout your book. For example, it might be shown in some documents but hidden in others, or using a red Condition Indicator in some documents but blue in others.

To fix this:

  1. Choose a document in your book where the conditional text settings are correct, and open it.
  2. Click on the book, and type Ctrl-A to select all documents in it.
  3. Choose File > Import > Formats. The Import Formats dialog appears:
    1. Click Deselect All.
    2. Check the Conditional Text Settings box.
    3. Click Import.

All documents in your book now have the same Conditional Text settings as your chosen document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2015 0