How can I set FM 2015 to use double spaces after a full stop?

Community Beginner ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

I use a format that requires a double space after ther full stop but can not seem to get FM to do it. Any suggestions?

Cheers

Ian R

Views

333

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 13, 2018 Nov 13, 2018
If you go into Format > Document > Text Options, you can deselect the Smart Spaces option. This will allow you to type two spaces in a row. FrameMaker does not automatically insert two spaces after a full stop. You have to do that manually.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

If you go into Format > Document > Text Options, you can deselect the Smart Spaces option. This will allow you to type two spaces in a row. FrameMaker does not automatically insert two spaces after a full stop. You have to do that manually.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

Thanks to Linsims for the advice - worked a treat.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines