Highlighted

How to turn off autosetting to Simple Chinese / Asian Composer when using a Unicode font?

Adobe Community Professional ,
Mar 07, 2019

Copy link to clipboard

Copied

Because of a rebranding at our company, we're having to move from the Calibri font to Arial MS Unicode, Arial being the only approved font for the company that contains the glyphs we need (the preferred font, Open Sans, does not have subscript digits).

When I changed our font from Calibri to Arial MS Unicode, there was a message about ... something ... changing to double-bitted? that I autoclicked on without thinking about it. This mistake changed all the language settings in the Character and Paragraph Designer to Chinese(Simple) and turned on the Use Asian Composer setting in the Paragraph Designer.

Which wasn't an issue, until I discovered that having the Asian Composer turned on was resulting in having an extra space before the TM character (and only the TM character) anytime it is used, resulting in a gap between the trademarked term and the trademarked symbol. I've fixed this by saving everything out to MIF and editing the MIF files, but anytime I create a new Paragraph or Character tag, I have to remember to reset the language to English and turn off the Asian Composer.

How do I tell Frame to stop automatically changing this over? It doesn't seem to be in any of the preferences.

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to turn off autosetting to Simple Chinese / Asian Composer when using a Unicode font?

Adobe Community Professional ,
Mar 07, 2019

Copy link to clipboard

Copied

Because of a rebranding at our company, we're having to move from the Calibri font to Arial MS Unicode, Arial being the only approved font for the company that contains the glyphs we need (the preferred font, Open Sans, does not have subscript digits).

When I changed our font from Calibri to Arial MS Unicode, there was a message about ... something ... changing to double-bitted? that I autoclicked on without thinking about it. This mistake changed all the language settings in the Character and Paragraph Designer to Chinese(Simple) and turned on the Use Asian Composer setting in the Paragraph Designer.

Which wasn't an issue, until I discovered that having the Asian Composer turned on was resulting in having an extra space before the TM character (and only the TM character) anytime it is used, resulting in a gap between the trademarked term and the trademarked symbol. I've fixed this by saving everything out to MIF and editing the MIF files, but anytime I create a new Paragraph or Character tag, I have to remember to reset the language to English and turn off the Asian Composer.

How do I tell Frame to stop automatically changing this over? It doesn't seem to be in any of the preferences.

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 07, 2019 1

Have something to add?

Join the conversation