HTML5: FrameMaker converts only about 10 % of all graphics

Adobe Community Professional ,
May 03, 2019

Copy link to clipboard

Copied

Hi,

I have a rather large documentation which I want to convert to HTML5 (400 pages in PDF, 660 referenced vector EPS graphics).

However, FrameMaker converts only about 10 % of all graphics correctly to JPG.

All other graphics are converted to white rectangles.

FrameMaker converts to real graphics up to a certain page, and from then on only white rectangles. The file names are correct; the graphics are pure white.

There is no difference between the original graphics. All were created in the last years or months.

In the Image settings the default format is JPG. (I find PNG slightly worse.)

Reference page images are imported.

Apart from this no changes to the default, no margins, no borders, no scaling.

I already copied eveything to a local drive, restarted FrameMaker, restarted Windows, opened all files during the conversion.

When I do not restart FrameMaker I get only white rectangles.

When I restart FrameMaker and start the conversion, then the white rectangles always start with the same topic.

On the network everything takes longer, but the white graphics start on the same topic.

When I convert another document with about 300 pages and 300 JPG graphics, everything is fine.

The only difference is that these graphics are already JPG.

My PC is OK: i7, 16 GB RAM, 54 GB empty disc space.

Can anyone help?

Best regards

Winfried

Views

147

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , May 03, 2019
Winfried Reng Adobe Community Professional , May 03, 2019
Amitoj Singh from Adobe provided the solution.Add GenerateBitmapWithGDI=ON in maker.ini in the Preferences section.This helped. Everything is converted correctly now.Perfect!

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
May 03, 2019

Copy link to clipboard

Copied

Amitoj Singh from Adobe provided the solution.

Add GenerateBitmapWithGDI=ON in maker.ini in the Preferences section.

This helped. Everything is converted correctly now.

Perfect!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more