Highlighted

I am getting grey images in FrameMaker 2017

New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

My images are greyed out even after importing images from a specific location.

TOPICS
Publishing, Responsive HTML5

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I am getting grey images in FrameMaker 2017

New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

My images are greyed out even after importing images from a specific location.

TOPICS
Publishing, Responsive HTML5

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2019 0
Adobe Community Professional ,
Dec 02, 2019

Copy link to clipboard

Copied

Hi Swahuja,

 

What did you do?

I guess that you have a document with missing graphics.

Then you copied the graphics files to the folder where FrameMaker expects them to be.

Is this correct?

Are all graphics in a single folder or in separate folders?

Can you close the file and reopen it? When there is a message about missing graphics, can you select the correct graphics?

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

Hi Winfried,

You comprehended correctly. All the graphics are in the same folder. When I
refer the files to the correct location, it takes the graphics for a second
and then takes the previous location and do not update the reference
location.

There is no message for missing graphics.

Thanks,
Swati

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
Adobe Community Professional ,
Dec 02, 2019

Copy link to clipboard

Copied

Greyed-out in Framemaker, or greyed-out in output?

Were any errors thrown in FM?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

The images are greyed out in FrameMaker and not updating the referenced
path.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
Adobe Community Professional ,
Dec 02, 2019

Copy link to clipboard

Copied

Hi Swahuja,

 

So you open a FrameMaker file and you get a message that graphics files are missing and you refer to the correct location, and then the correct graphics file is used only for a few seconds?

Can you close all files? Then close and restart FrameMaker and then open only a single file with this graphics issue.

I had this issue very rarely that FrameMaker used the graphics path of another open file.

Possibly this is also your problem.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0