Import format and exclude options missing from Framemaker 12

New Here ,
May 18, 2020

Copy link to clipboard

Copied

I am currently using structured Framemaker 12 and it seems that the options to exclude a file from a book or to import formats from a template to a composite file, are missing. Is there a workaround to address this issue?

 

Thank you,

Marian

Views

704

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 18, 2020

Copy link to clipboard

Copied

For the first one, I just right-click on a book component and choose Exclude. For the second, you should be able to choose File > Import > Formats.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Hi Marian,

 

If FM 12 does not have the option to exclude files from a book (FM 2019 has this option, but I do not know about FM 12), I suggest to make a copy of your book and delete the file there. Then you can work with the book with or without this file.

 

What do you mean  with "composite" file? Rick described that you can import formats into all FM files.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more