Highlighted

Imported .psd files display as a page of grey dots

Explorer ,
Dec 19, 2016

Copy link to clipboard

Copied

I am working with FM 2015 on Windows 10. I just unzipped a project file containing my .fm and image files for a book that has previously displayed perfectly. Now when I open the front and back covers, which include photoshop images, the .psd files display as a page of tiny dots.

Only .psd files display as dots. .ai and other graphics display as expected. Other than the fact that the files were zipped and then unzipped, nothing else should have changed.

Can anyone help??? Aside from the fact that this is driving me insane, I have to get this PDF updated TODAY.

Thanks,

Diane

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported .psd files display as a page of grey dots

Explorer ,
Dec 19, 2016

Copy link to clipboard

Copied

I am working with FM 2015 on Windows 10. I just unzipped a project file containing my .fm and image files for a book that has previously displayed perfectly. Now when I open the front and back covers, which include photoshop images, the .psd files display as a page of tiny dots.

Only .psd files display as dots. .ai and other graphics display as expected. Other than the fact that the files were zipped and then unzipped, nothing else should have changed.

Can anyone help??? Aside from the fact that this is driving me insane, I have to get this PDF updated TODAY.

Thanks,

Diane

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2016 0
Most Valuable Participant ,
Dec 19, 2016

Copy link to clipboard

Copied

Are these files from an older version of FM? Is your FM2015 up to date (5 patches so far)?

If it's just the two pages, then perhaps you can manually re-size the .psd's for now? Use the properties panel to enter appropriate values.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2016 0
Explorer ,
Dec 19, 2016

Copy link to clipboard

Copied

The files were created in FM 2015, and actually all of the user manual files are doing this with .psd files. Must be a setting or something that has changed??? I've tried deleting and re-importing one of the images, but it doesn't make a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2016 0
Adobe Community Professional ,
Dec 20, 2016

Copy link to clipboard

Copied

re: Only .psd files display as dots. .ai and other graphics display as expected.

Once the crisis has passed, you might want to re-examine the graphics image file policy.

.AI and .PSD are not interchange formats. If an external app, including other Adobe apps, doesn't keep pace with Illustrator and Photoshop, it's pretty easy to find yourself in a situation where the image won't import [correctly]. AI and PSD files can also be huge due to layers and lack of compression, which raises an issue of sheer file size for archiving and sharing with outside entities (e.g. translators). AI and PSD files may also contain sensitive metadata.

What interchange format(s) make(s) more sense is often content-specific. PDF is fine, if you never have to deal with anything earlier than FM8. EPS also works well. I'd recommend using the 4x scaling trick for both, so that the preview size has adequate working resolution for edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2016 0