Install Technical Suite 2015 Silently

New Here ,
Jan 07, 2016

Copy link to clipboard

Copied

Hi, Can anyone advise is installing Technical Suite 2015 silently is possible?

I've followed the instructions for Technical Suite 3 using application.xml.override etc but this does not seem to work properly - the setup program returns a 0 for successful but nothing gets installed (as far as I can see)

End goal is to deploy via SCCM.

Any help appreciated - can't find any Adobe tech notes for this

TOPICS
Technical Communication Suite

Views

640

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 07, 2016

Copy link to clipboard

Copied

If no staff member chimes in here, I’d contact the Tech Comm team directly by e-mail.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 07, 2016

Copy link to clipboard

Copied

OK Thanks Jeff

Seems the best way to go about this is to use Creative Cloud Installer.

I'm going to give that a go - might be an updated version of AAMEE, but none of my searching turned this up...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 07, 2016

Copy link to clipboard

Copied

I’d just shoot TCS.SUPPORT at Adobe.com an e-mail. Might be faster…

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 07, 2016

Copy link to clipboard

Copied

Yup, just got off a chat with them..they recommend Creative Cloud packager (sorry got the product name wrong before)

Cheers

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 02, 2016

Copy link to clipboard

Copied

I have attempted to build TCS6 several times with CCP with no luck.  The packager seems to build the package but it will not deploy.  It always fails during install.  I am deploying using SCCM.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 03, 2016

Copy link to clipboard

Copied

You seem to have started another thread with the same issue - Unable to deploy TCS6 using SCCM

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more