Highlighted

Is there a fix yet for IORs that do not generate "Imported Graphics"?

New Here ,
Feb 16, 2016

Copy link to clipboard

Copied

I know it works in v11. But it definitely does NOT in v12 (at least not the version I have installed). Is there a patch that fixes this? What is everyone doing for a workaround?

BG: I use IORs (indexes of references) to check my large books' fonts, external xrefs, conditional text, and most importantly imported graphics. Books that worked flawlessly in v11 to create all of these in my IOR do NOT create the imported graphics entries in v12, even though all other generated entries in the IOR update successfully.

Views

194

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is there a fix yet for IORs that do not generate "Imported Graphics"?

New Here ,
Feb 16, 2016

Copy link to clipboard

Copied

I know it works in v11. But it definitely does NOT in v12 (at least not the version I have installed). Is there a patch that fixes this? What is everyone doing for a workaround?

BG: I use IORs (indexes of references) to check my large books' fonts, external xrefs, conditional text, and most importantly imported graphics. Books that worked flawlessly in v11 to create all of these in my IOR do NOT create the imported graphics entries in v12, even though all other generated entries in the IOR update successfully.

Views

195

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 16, 2016 0
Most Valuable Participant ,
Feb 17, 2016

Copy link to clipboard

Copied

It does work (IOR for Imported Graphics) in FM12, however the actual page display in FM doesn't always update properly. Sometimes, using ctrl+L to refresh or just saving the apparently blank file will update the display. Saving, closing and re-opening the IOR file always works.

The display updates properly in FM2015.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2016 0
New Here ,
Feb 19, 2016

Copy link to clipboard

Copied

Nope. This does not work. Are you saying I need to upgrade to Frame 2015 to get the functionality I used to enjoy?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2016 0
Most Valuable Participant ,
Feb 19, 2016

Copy link to clipboard

Copied

I'm saying that an IOR file for Imported Graphics is generated under FM12, but the initial display (i.e. right after generation) of it gets munged by FM. Save, close files and re-open. It should display just fine then [this works on a couple of machines here].

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2016 0
New Here ,
Feb 19, 2016

Copy link to clipboard

Copied

Just for fun, I tried that another four times, but I still get the same result. (I can send you before/after screenshots to show you.) My successful v11 IOR has about 60 imported graphics references; the v12 IOR has none. Saved, closed, reopened: None. Resaved, reclosed, reopened again: None. Updated book a second time, saved, closed, reopened:  None. Updated book a third time: Resaved, reclosed, reopened, resaved, reclosed, reopened again and again: No imported graphics. Interestingly, everything else still updates correctly. Just not the most important reference: Imported graphics.

So you say "this works on a couple of machines here". Could you tell me what specific machines? The exact hardware and configuration of those two machines, would be helpful. Perhaps my boss will approve my request to purchase the new hardware that will make this feature work for me once again.

Is this bug in the queue to get fixed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2016 0
Most Valuable Participant ,
Feb 22, 2016

Copy link to clipboard

Copied

Tested on two desktops:

Win7 Ultimate (initial display blanks; have lots of FM plug-ins and start-up scripts so one of these may be messing with it) AMD 1055XT & Radeon HD5700;

Win 10 Pro (works just fine with no strange behaviours) Intel I7-2600K & Radeon HD-6900;

one (old) Notebook:

Win XP Pro (works ok) - HP Compaq NC-8430


AFAIK, this hasn't been filed as a bug (you can search the Bugbase here: Search) as this is the first report of something like this happening.


Do you have any FM plug-ins or scripts running? Are there any error messages or warnings when opening any of the v.12 version of the book files? Is a book error log generated? In the IOR file, is an IOR Reference page created?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2016 0