<Default font> tag disappeared

New Here ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

Has anyone experienced the <default font> character tag suddenly disappear from the list? It seems to be an FM thing, not a template issue. I'm using FM 2017.

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jul 23, 2018 Jul 23, 2018
Take a look at the options in the Character catalog pod and switch to Show all.Does it work?

Likes

Translate

Translate
Adobe Community Professional ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

What menu or palette has it vanished from?

If the Character Format dialog, that looks like a difficult scenario to trigger. <Default ¶ Font> is actually not a tag. It's not in the <FontCatalog (nor would it be expected to be, as "applying" it removes formats).

Which is also to say that trying to fix it by manually adding Default ¶ Font to the catalog, with no attributes set, won't work. Applying it would just apply a named but As-Is empty tag, and remove nothing (assuming that FM even allows you to add what may be a reserved tag name to the ƒCatalog).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

I lost it from the character catalog (screenshot below) and from the quick format (F8). I can still get to it the long way (Format > Characters). Is there a way to repopulate it to the catalog??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

LATEST

Take a look at the options in the Character catalog pod and switch to Show all.

Does it work?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hi Mingf:

If you still haven't resolved this, please share a screen shot of your Character Catalog. (Format > Characters > Catalog)

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 22, 2018 Jul 22, 2018

Copy link to clipboard

Copied

Perhaps I can give you a helping hand. In my actual project the overzealous Template Designer created a new <Default ¶ Font> as character tag. Now I have two of them :

But as Bob wrote, only the first <Default ¶ Font> is needed, the second is needless and bewildering.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines