Highlighted

<<$paratext>” when trying to create a cross-reference

Explorer ,
Feb 20, 2017

Copy link to clipboard

Copied

I am trying to create a cross-reference to the title of a different chapter in the same book. Instead of the text of the chapter title as a link, I get this bit of text:

<<$paratext>”

Here are the settings in the Cross-Reference panel.

If I click Go to Source, I am linked to the correct page. I don't know why I don't get the correct text, though.

Found it. Looks like the Cross-Reference Format was corrupted.

It somehow got changed to: <Blue><<$paratext>” <Default Para Font>

Corrected it to: <Blue>"<$paratext>” <Default Para Font>

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

<<$paratext>” when trying to create a cross-reference

Explorer ,
Feb 20, 2017

Copy link to clipboard

Copied

I am trying to create a cross-reference to the title of a different chapter in the same book. Instead of the text of the chapter title as a link, I get this bit of text:

<<$paratext>”

Here are the settings in the Cross-Reference panel.

If I click Go to Source, I am linked to the correct page. I don't know why I don't get the correct text, though.

Found it. Looks like the Cross-Reference Format was corrupted.

It somehow got changed to: <Blue><<$paratext>” <Default Para Font>

Corrected it to: <Blue>"<$paratext>” <Default Para Font>

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 20, 2017 0
Explorer ,
Feb 20, 2017

Copy link to clipboard

Copied

Found it. Looks like the Cross-Reference Format was corrupted.

It somehow got changed to: <Blue><<$paratext>” <Default Para Font>

Corrected it to: <Blue>"<$paratext>” <Default Para Font>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2017 1