Many problems with FrameMaker

Explorer ,
Aug 08, 2018 Aug 08, 2018

Copy link to clipboard


I have inherited a few gigabytes of old documents , and a version 9 of in FrameMaker.

I am trying to print to PDF.. I've worked on one book so far.

  1. The worst: nine times out of 10, the printing process hangs.
  2. I saw in a forum that the PDF printer for newer versions of Distiller were incompatible with the FrameMaker 9. I uninstalled Acrobat DC, reinstalled the PDF printer for FrameMaker 9, but no progress.
  3. I read also you had to check that Adobe PDF was selected as the PDF printer. Here are the settings on my PC:
  4. I see the jobs in the print queue. I tried deleting them an hour ago, they are still there:2018-08-08_13-16-06.png
  5. I also get messages relating to fonts

    I turned OFF the option:
  6. In the consfile.txt I see error messages relating to missing fonts:
    The "Open Sans ExtraBold" Font is not available.
                "Open Sans Bold" will be used in this session.
        The "Open Sans ExtraBold" Font is not available.
                "Open Sans Bold" will be used in this session.
         but I do have Open Sans ExtraBold:

  7. Not the worst, but very annoying: every time I open the book and I try to print to PDF , I get messages for the fm documents  saying the documents are locked by fvila:
    I have to click Reset lock and open, for each document. (fvila is myself).
  8. For the same documents, I have loads of .recover files, .backup files, and .recover.backup files
  9. I systematically have to change the PDF Job options. The dialog box offers a custom option I don't have. But it comes back every time2018-08-08_11-58-13.png
XML author







Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation