Highlighted

Microscopic interfaces on Tech Comm Suite apps in Windows 10 (High DPI screen)

Community Beginner ,
Mar 30, 2016

Copy link to clipboard

Copied

I just moved to Windows 10 running on a high DPI screen. My Tech Comm Suite 5.1 apps have microscopic user interfaces on this setup, whereas my older Adobe apps are just fine.

Any ideas?

Upgrading to newer versions of the software is not an option for now.

TOPICS
Technical Communication Suite

Views

236

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Microscopic interfaces on Tech Comm Suite apps in Windows 10 (High DPI screen)

Community Beginner ,
Mar 30, 2016

Copy link to clipboard

Copied

I just moved to Windows 10 running on a high DPI screen. My Tech Comm Suite 5.1 apps have microscopic user interfaces on this setup, whereas my older Adobe apps are just fine.

Any ideas?

Upgrading to newer versions of the software is not an option for now.

TOPICS
Technical Communication Suite

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 30, 2016 0
Most Valuable Participant ,
Mar 30, 2016

Copy link to clipboard

Copied

Have a look at this article: http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

It seems that many newer Adobe apps have this problem.

You could also try a Windows setting first by going to where the TCS applications are installed, select the executable for each one and then right-click and select Properties. Now, under Compatibility, select "Disable display scaling on high DPI settings."

FM_high_dpi_settings.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2016 0