Highlighted

MiniToc Disappers from HTML5 Help in Frame 2015

Engaged ,
Mar 16, 2020

Copy link to clipboard

Copied

This worked last week and does not work now....

 

The MiniToc from the Frame doc does not appear in the HTML5 help file.

 

It does have a help condition. In the Frame file when I apply the condition it appears, but it does not appear in the Help file that I create.

 

This all worked very well for the last year, but suddenly does not work well today and I cannot work out what could have changed.

Does anyone have any idea what I can do?

 

thanks 

I solved this.

 

I have a set of files that I copy to a new folder for each new version. 

The new folder name had an ampersand in it.

I checked old sets of files and they were OK.

The latest set did not work.

 

I made a new folder name with regular characters and the MiniToc now is created correctly.

 

Is that logical?

Did the ampersand in the file name break something in the Help making process?

 

 

TOPICS
Responsive HTML5

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MiniToc Disappers from HTML5 Help in Frame 2015

Engaged ,
Mar 16, 2020

Copy link to clipboard

Copied

This worked last week and does not work now....

 

The MiniToc from the Frame doc does not appear in the HTML5 help file.

 

It does have a help condition. In the Frame file when I apply the condition it appears, but it does not appear in the Help file that I create.

 

This all worked very well for the last year, but suddenly does not work well today and I cannot work out what could have changed.

Does anyone have any idea what I can do?

 

thanks 

I solved this.

 

I have a set of files that I copy to a new folder for each new version. 

The new folder name had an ampersand in it.

I checked old sets of files and they were OK.

The latest set did not work.

 

I made a new folder name with regular characters and the MiniToc now is created correctly.

 

Is that logical?

Did the ampersand in the file name break something in the Help making process?

 

 

TOPICS
Responsive HTML5

Views

260

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 16, 2020 0
Engaged ,
Mar 18, 2020

Copy link to clipboard

Copied

I solved this.

 

I have a set of files that I copy to a new folder for each new version. 

The new folder name had an ampersand in it.

I checked old sets of files and they were OK.

The latest set did not work.

 

I made a new folder name with regular characters and the MiniToc now is created correctly.

 

Is that logical?

Did the ampersand in the file name break something in the Help making process?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0