Highlighted

Missing pages in PDF from FM 2019

Explorer ,
Oct 17, 2018

Copy link to clipboard

Copied

I've just installed FrameMaker 2019 (64 bit) and have open some of my older FM 2015. Everything looks good except when I publish it PDF some pages are missing and some fonts look funny. If I retype the page it seem to work. As you can except this take a long time in a 400 page book.

Any ideas????

The issue has been identified and the fix would be available in the next patch which is due soon. For time being, there are two workarounds for this issue:

  1. Uninstalling Helvetica family from your system
  2. Removing double-quotes/ apostrophe present in the content with Helvetica font applied on it.

Regards,

Diksha

TOPICS
PDF output

Views

559

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing pages in PDF from FM 2019

Explorer ,
Oct 17, 2018

Copy link to clipboard

Copied

I've just installed FrameMaker 2019 (64 bit) and have open some of my older FM 2015. Everything looks good except when I publish it PDF some pages are missing and some fonts look funny. If I retype the page it seem to work. As you can except this take a long time in a 400 page book.

Any ideas????

The issue has been identified and the fix would be available in the next patch which is due soon. For time being, there are two workarounds for this issue:

  1. Uninstalling Helvetica family from your system
  2. Removing double-quotes/ apostrophe present in the content with Helvetica font applied on it.

Regards,

Diksha

TOPICS
PDF output

Views

560

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 17, 2018 0
Adobe Employee ,
Oct 17, 2018

Copy link to clipboard

Copied

Can you try installing update 1 and let us know if that resolves the issue.

thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
Explorer ,
Oct 18, 2018

Copy link to clipboard

Copied

I had out IT department install the update and it has not fixed the issue.

I think I found the fix, when I looked at my Paragraph Designer I can see this paragraph is looking for a wide Tab space. So instead of giving me a warning it just doesn't print that area.

Can you confirm this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 0
Adobe Employee ,
Oct 18, 2018

Copy link to clipboard

Copied

Thanks for the confirmation. Can you share a sample fm document with this issue to me at amitosin@adobe.com so i could look into this and get back

Regards

Amitoj Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 0
Adobe Employee ,
Oct 22, 2018

Copy link to clipboard

Copied

The issue has been identified and the fix would be available in the next patch which is due soon. For time being, there are two workarounds for this issue:

  1. Uninstalling Helvetica family from your system
  2. Removing double-quotes/ apostrophe present in the content with Helvetica font applied on it.

Regards,

Diksha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Advisor ,
Oct 23, 2018

Copy link to clipboard

Copied

"Uninstall one of the PostScript base fonts," you say … what on earth have the developers been doing to break something like that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 0
Adobe Employee ,
Oct 24, 2018

Copy link to clipboard

Copied

For now, could you use another fornt for the apostrophe till this is fixed and given as a fix in Update 2 ? (few weeks away)

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 0
Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

I will try this next week when I return.

Thank You

Eric Schaffer

Service Training Instructor

Customer Support Division - Training Department

Yanmar America Corporation

[contact info removed by moderator]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 0
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

Hi Eric,

Have you tested this work-around and what was the result?

Best,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 0
Explorer ,
Mar 04, 2019

Copy link to clipboard

Copied

I removed the font and it looks like it is working.

Thank You

Eric Schaffer

Service Training Instructor

Customer Support Division - Training Department

Yanmar America Corporation

[contact info removed by moderator]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 0
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

Thank you for the reply. We have attempted the same work-around and it looks like we are dealing with something different since our "missing pages" problem continues.

Best,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 0
Explorer ,
Mar 04, 2019

Copy link to clipboard

Copied

I started by changing one page at a time to see what worked. When I changed the font all pages worked.

Good luck

Thank You

Eric Schaffer

Service Training Instructor

Customer Support Division - Training Department

Yanmar America Corporation

[contact info removed by moderator]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 0
__d_b__ LATEST
New Here ,
Mar 13, 2019

Copy link to clipboard

Copied

Thanks again, Eric. We did as you did and found that it actually was a Helvetica font, hiding within a graphic that was not yet flattened in the document.

Best,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2019 0