Highlighted

need distiller 5.0.5

New Here ,
Sep 22, 2015

Copy link to clipboard

Copied

Getting Framemaker error that it is missing Distiller 5.0.5. How do I get this product? Then, how is it installed into Framemaker?

Views

349

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

need distiller 5.0.5

New Here ,
Sep 22, 2015

Copy link to clipboard

Copied

Getting Framemaker error that it is missing Distiller 5.0.5. How do I get this product? Then, how is it installed into Framemaker?

Views

350

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2015 0
Most Valuable Participant ,
Sep 22, 2015

Copy link to clipboard

Copied

Which version of FrameMaker?

The FM installation includes a Distiller module. However, if you have an Acrobat version installed and use the defaults during an FM install, then FM's Distiller component will stomp all over the Acrobat one leaving things messed up. This also happens in reverse [installing Acrobat after FM with defaults].

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2015 0
New Here ,
Sep 22, 2015

Copy link to clipboard

Copied

I am using Framemaker 12. I have an Acrobat XI installed. All was well

until 3 hours ago, then it all died.

Greg

On Tue, Sep 22, 2015 at 1:45 PM, Arnis Gubins <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2015 0
Most Valuable Participant ,
Sep 22, 2015

Copy link to clipboard

Copied

Where there any recent Adobe updates done (including Creative Cloud products)?

I'm assuming that you are getting this message when doing SaveAsPDF. Does PDF creation still work from other applications like Word and can you print from FM to a postscript file and manually distill to PDF, i.e. is it Acrobat or FM that got hosed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2015 0
New Here ,
Sep 23, 2015

Copy link to clipboard

Copied

Arnis,

Ended the problem by uninstalling and installing Framemaker. Annoying but

the sole solution. Now, back in business.

Thank you for the contact and the assistance.

Greg Chenevert

On Tue, Sep 22, 2015 at 5:19 PM, Arnis Gubins <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2015 0