Highlighted

Numbers in TOC when publishing DITA in HTML5

New Here ,
Dec 19, 2015

Copy link to clipboard

Copied

Hello,

Very new to FrameMaker. I’m trying to publish a ditamap in Responsive HTML5 in FM 2015. When I do, the TOC is numbered (see image). The numbers don’t appear in a PDF file. Does anyone know how I can turn off this option? I can’t find it in the settings. I feel like there should be a simple solution.


toc.numbers.png


Thank you!

Yes, you can exclude auto-numberings from FrameMaker paragraph styles in the HTML5 output:

  1. Open the Publish Pod from > File >Publish.
  2. Select "Responsive HTML5".
  3. Right click on "Responsive HTML5" and select "Edit Settings".
  4. Open the "Style Mapping" tag.
  5. Select the paragraph style you want to edit (e.g. "Heading 1").
  6. Set "Autonumber:" to "Ignore".
  7. Click "Save and Close".
  8. Republish.

Exlude Paragraph Auto-Numberings from FrameMaker 2015 Paragraph Styles in Responsive HTML5 output

This should do the trick.

Please also see the FrameMaker 2015 Online Help article on this setting here.

Let us know if it worked for you 🙂

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Numbers in TOC when publishing DITA in HTML5

New Here ,
Dec 19, 2015

Copy link to clipboard

Copied

Hello,

Very new to FrameMaker. I’m trying to publish a ditamap in Responsive HTML5 in FM 2015. When I do, the TOC is numbered (see image). The numbers don’t appear in a PDF file. Does anyone know how I can turn off this option? I can’t find it in the settings. I feel like there should be a simple solution.


toc.numbers.png


Thank you!

Yes, you can exclude auto-numberings from FrameMaker paragraph styles in the HTML5 output:

  1. Open the Publish Pod from > File >Publish.
  2. Select "Responsive HTML5".
  3. Right click on "Responsive HTML5" and select "Edit Settings".
  4. Open the "Style Mapping" tag.
  5. Select the paragraph style you want to edit (e.g. "Heading 1").
  6. Set "Autonumber:" to "Ignore".
  7. Click "Save and Close".
  8. Republish.

Exlude Paragraph Auto-Numberings from FrameMaker 2015 Paragraph Styles in Responsive HTML5 output

This should do the trick.

Please also see the FrameMaker 2015 Online Help article on this setting here.

Let us know if it worked for you 🙂

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2015 0
Adobe Employee ,
Dec 20, 2015

Copy link to clipboard

Copied

Yes, you can exclude auto-numberings from FrameMaker paragraph styles in the HTML5 output:

  1. Open the Publish Pod from > File >Publish.
  2. Select "Responsive HTML5".
  3. Right click on "Responsive HTML5" and select "Edit Settings".
  4. Open the "Style Mapping" tag.
  5. Select the paragraph style you want to edit (e.g. "Heading 1").
  6. Set "Autonumber:" to "Ignore".
  7. Click "Save and Close".
  8. Republish.

Exlude Paragraph Auto-Numberings from FrameMaker 2015 Paragraph Styles in Responsive HTML5 output

This should do the trick.

Please also see the FrameMaker 2015 Online Help article on this setting here.

Let us know if it worked for you 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2015 0
New Here ,
Dec 20, 2015

Copy link to clipboard

Copied

Thank you very much! That worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2015 0