Highlighted

package not working with linked graphics

Community Beginner ,
Jul 27, 2016

Copy link to clipboard

Copied

package "feature" will not package linked graphics. HELP

Views

929

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

package not working with linked graphics

Community Beginner ,
Jul 27, 2016

Copy link to clipboard

Copied

package "feature" will not package linked graphics. HELP

Views

930

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2016 0
Adobe Community Professional ,
Jul 27, 2016

Copy link to clipboard

Copied

Do you mean the graphics aren't copied to the .zip file or that the links aren't updated to reflect the new path?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
Community Beginner ,
Jul 27, 2016

Copy link to clipboard

Copied

that was a fast response. thanks!

I mean the graphics aren't copied to the zip file. The links are all fine.

I've tried moving the folder around and relinking the graphics and it

still doesn't work. I've worked on other sets of files before where the

graphics are outside of the folder where the frame files are with no

issues. Suddenly it's not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
Adobe Community Professional ,
Jul 27, 2016

Copy link to clipboard

Copied

Are you an InDesign user?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
Community Beginner ,
Jul 27, 2016

Copy link to clipboard

Copied

I am but my client wants these files in framemaker.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
Adobe Community Professional ,
Jul 27, 2016

Copy link to clipboard

Copied

my client wants these files in framemaker.

Of course. I was asking because I am an InDesign user as well, and based on how InDesign packages, I mistakenly assumed FrameMaker would the exact same thing when we recently got the feature. It does not work exactly the same way.

VMware Fusionss_002.png

I mean the graphics aren't copied to the zip file.

...should mean that you need to review your settings.

Here is a link that explains the feature: https://helpx.adobe.com/framemaker/tutorials/packager-video.html .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

no sorry, I already checked that the settings includes everything.

Like I said, it's worked well with other files using the exact same file

structure. Just now it doesn't. Yay for adobe in "improving" it's product.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

I find that dialog box to be backwards. The checkmarks mean "exclude" not "include". There is no checkmark on first item?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

right. no checkmarks in any of the boxes in the setting dialog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

Does the log file give any idea why?

Hopefully someone else on the forum will step in and give you a hand.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

What version of FM? Are you all patched up?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 1
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

nope, it just provides a list of "missing" files even though it lists

the missing file with the correct file path.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

I'm working with CC 2015

version 13.0.0.333

I downloaded it about a month ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

?You probably need to update it - there's been 4 patches out since FM2015 released & buying it recently doesn't get you the latest version automatically.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 1
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

interesting. I just tried updating. something downloaded but it failed.

It said to look at the error log and here's what it said:

Your file was not found

now what?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

Try going the direct route to the patches - Adobe - FrameMaker : For Windows

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

nice link. Thanks! I find adobe.com really hard to navigate.

So do I download only the most recent update -- there are 4 -- or do I

need to download and apply each one in turn?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

?Used to be that you had to do them sequentially, but I believe that as of FM2015, they became cumulative.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

I tried installing the 4th patch and that didn't work so I went to the

1st patch and that doesn't work either.

ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

?Doesn't work in what way? Won't let you install it or what?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

it goes through the update process and on completion the window says the

following:

Update failed

Updates could not be applied

The error log file may help you in identifying .....

There's a link to "error log" but my browser says the file does not exist.

this happened with both the 1 update and the 4 update

I want to stress something I said early on. I'd been using the package

feature successfully with similar files in similar file structures for

several weeks. Packaging just suddenly stopped working the other day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 28, 2016

Copy link to clipboard

Copied

?So something must have changed to have it bust then. Regarding the updates - are an admin user with full rights? The error log files are usually dumped in a hidden folder in your AppData\Roaming profile - you have to turn on the "view hidden files" setting in Windows Explorer to see them..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

I couldn't find a log file in that folder (yes, I made sure that I was

seeing hidden files and yes, I am the administrator) but I did find a

PackagerUtilityPlugin.ini file.

The contents of it are:

DependencySettings=16

OpenFolder=0

CreateIfMissing=0

GenerateLog=0

can I fiddle with that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
Adobe Community Professional ,
Jul 29, 2016

Copy link to clipboard

Copied

Well, you could try setting the GenerateLog=1 and try using it again - maybe that will cause it to crank out a log of what's going on. I suspect that you're going to need Adobe Support's help with getting your updates installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2016 0
Community Beginner ,
Jul 29, 2016

Copy link to clipboard

Copied

I'm getting logs on the package utility and they just list the missing

graphics even though they list the correct file path. It doesn't say why

it cant grab the files. So that's not going to get me anywhere. It's the

logs on updating the program that I can't seem to get at.

for now the project is almost over and I've got new deadlines to attend

to. I'll get back on this forum if/when I get this resolved.

Thanks for the help so far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2016 0
Participant ,
Jul 29, 2016

Copy link to clipboard

Copied

Even after you are all patched up, the Package command is not going to completely package your book. It is only going to package what is in the current folder and any sub folders. If you have FrameMaker and graphic files in other folders on your drive, they show in the log as missing and do not "pack" into the zip file.

In my multiple drive/folder structure, this command is useless. I use another packaging utility for a FrameMaker plug-in developer.

Yes this should work exactly like the package command in InDesign.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2016 1
Explorer ,
Nov 28, 2016

Copy link to clipboard

Copied

Coming extremely late to this conversation! FM is missing files that are in the same directory containing dozens of files that it does find correctly! Maddening.

May I ask what plug-in you use? Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2016 0
Explorer ,
Nov 28, 2016

Copy link to clipboard

Copied

Hello. Did you ever get an answer? I've just tried to use the Package feature and it's missing dozens of llinked graphics that are sitting right in the directory specified in the log file! The Package feature is worthless, it seems to me.

Thanks for any suggestions you may have.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2016 0
Explorer ,
Mar 28, 2017

Copy link to clipboard

Copied

Oh, Lord, I never noticed that I was replying to my own thread. Well .... I am a bit perturbed ...

It turns out my graphics WERE being imported from a distant directory. The thread as spelled out in the LOR was misleading and I thought it was correctly located. Maybe all is not lost with the Packager function ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2017 0
dcbrixia LATEST
New Here ,
Dec 08, 2017

Copy link to clipboard

Copied

I'm not able to make the Packager in Frame 2017 work.  The Adobe user reference is not helpful.

Every time I run it, Frame crashes. Chapter files are all linked to graphics in a subdirectory. No log files are generated even in the hidden AppData\Roaming tree. I did find a number of "ulog_TCS_FrameMaker_....tmp" files with the date/time stamps that are right around the time I tried to use the feature.

Any ideas about what to check to get this to work?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2017 0