page numbering in Framemaker 10

Community Beginner ,
May 19, 2019

Copy link to clipboard

Copied

Hi Guys,

I have a  document which worked correctly before. I have  just updated it and when I tried to update the numbering  ( using Format), the numbers from chapter 2 onwards revers to roman numerals numbering instead  of following on from  normal numbers.  The fist chapter is the control  and  has numbers from 1-24.  I have checked the format many times but nothing works: remaining chapters revert to  roman numerals.

regards

Joe

Views

326

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Engaged , May 19, 2019
Be.eM Engaged , May 19, 2019
Joe, if the files are collected in a book file, their numbering settings are also controlled via the book file. It's possible that these settings differ from the individual file settings (you've edited via Format > Document > Numbering).Select all the non-working documents in the book window, right-click, and select "Numbering" there. Now set the page numbering parameters as desired. Update the book TOC/book, and the page numbering should be correct.Bernd

Likes

Translate

Translate
Jump to answer Jump to answer
Engaged ,
May 19, 2019

Copy link to clipboard

Copied

Joe,

if the files are collected in a book file, their numbering settings are also controlled via the book file. It's possible that these settings differ from the individual file settings (you've edited via Format > Document > Numbering).

Select all the non-working documents in the book window, right-click, and select "Numbering" there. Now set the page numbering parameters as desired. Update the book TOC/book, and the page numbering should be correct.

Bernd

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Joe Hus AUTHOR
Community Beginner ,
May 19, 2019

Copy link to clipboard

Copied

Many thanks

HussainRabia, 

On Sunday, 19 May 2019, 20:07:52 BST, Be.eM <forums_noreply@adobe.com> wrote:

page numbering in Framemaker 10

created by Be.eM in Adobe FrameMaker - View the full discussion

Joe,

 

if the files are collected in a book file, their numbering settings are also controlled via the book file. It's possible that these settings differ from the individual file settings (you've edited via Format > Document > Numbering).

 

Select all the non-working documents in the book window, right-click, and select "Numbering" there. Now set the page numbering parameters as desired. Update the book TOC/book, and the page numbering should be correct.

 

Bernd

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/11082372#11082372 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/11082372#11082372

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Adobe FrameMaker by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Joe Hus AUTHOR LATEST
Community Beginner ,
May 19, 2019

Copy link to clipboard

Copied

Many thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more