PDFs distilled from Framemaker showing up with tick marks where tabs are

Community Beginner ,
Sep 06, 2016

Copy link to clipboard

Copied

This is an issue that we've only noticed since the last big round of Adobe updates, but when distilling a PDF from Framemaker (using Distiller XI Pro, v. 11.0.179) little tick marks/dashes appear appear where some tabs are located with the Frame file.  When viewed in Acrobat Pro, they are actually This is a consistent issue with every distillation that was not an issue prior to the past several weeks.  There don't seems to be any font or incompatibility issues.  We are using the same fonts and settings that we've used for years and years.  Has anyone come across this issue, and if so, reached a resolution for it?

Capture.jpg

Thank you.

Jay Shaw

Administrative Rules Analyst / Publishing Specialist

State of Idaho, Dept. of Administration

Views

642

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 06, 2016

Copy link to clipboard

Copied

Looks like it's the same [unresolved] problem reported here:
Glitch when printing to PDF

If I were dealing with it, I'd probably try to find some way to more thoroughly terminate the underlinings before the tabs - some sort of {near}zero-width invisible character perhaps. That might not be possible here, as it looks like the red/underline is generated by a Condition Code.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Sep 11, 2016

Copy link to clipboard

Copied

I hesitate to venture on a contradiction, but when I apply a condition to an ordered (or even an unordered) list It does not affect the counter:

toDelete.png

This is with FM2012, though.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 30, 2016

Copy link to clipboard

Copied

We have the same Problem with our FM Datas after updating the Company to FM2015.

Small underlines at every tab after underlined text.

These Problem does not appear in FM11 and FM12 distilling Data to PDF.

Here is a update or bugfix from Adobe needed.....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 30, 2016

Copy link to clipboard

Copied

First make sure you've updated your FM2015 install to the latest patch version. If it still occurs, then file a bugbase report.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 01, 2016

Copy link to clipboard

Copied

FM2015 and Acrobat has the newest patches, Problem was sent to Adobe via Chat. Need a fix soon, otherwise we cannot roll out our documents.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Dec 01, 2016

Copy link to clipboard

Copied

Hi eckhardS... in my examples above, the takeaway that might work for you is to manually adjust the Format>Style and deselect Underline for the tab character. And if the tab character is built into the AutoNumber format, remove the tab and enter it manually at the beginning of each line (and again, adjust the Format>Style to deselect Underline).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 30, 2016

Copy link to clipboard

Copied

tablines.JPG

Looks like this. after a underlined word the following tab (s) will create underlines at every tab by proceeding odf via distiller. no matter if new fm.data or older one.

This effect appears not in older fm Versions with same data.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Dec 01, 2016

Copy link to clipboard

Copied

Neat (not!)

I never use distiller explicitly (I use File>Print and print to the Adobe PDF printer, which links in the distillation).

So... I figured I'd see if the problem occurs this way as well. Same problem occurs as of FrameMaker version 13.0.5.547.

I think until the bug is straightened out that you have to manage things a bit more manually (overrides).

  • In the original post's example, "03", "a", and "b" all have a tab at the beginning of the lines to manage indentation. This tab can be removed by setting a paragraph format with indentation at the required position, so no tab-tick will appear.
  • In the line between 03 and 03a, there are two additional tab-ticks to position the "(" characters on the right side, but the 'a' and 'b' lines do not show a tab-tick between the text and the "(" character. I think that's because the format style has been explicitly modified to not be underlined. So, in the line between 03 and 03a, underlining should be turned off except for the "(".
  • In the 'glitch' link that bob references, the tab-ticks appear when dealing with auto-numbering. In that case, the 'solution' would be to remove the "\t" from the autonumber format, and then manually enter a tab at the beginning of each row. This would obviously result in a tab-tick in the output. So... after entering the tab character, make sure to select it and manually change the format style to remove the underlining.

To summarize... use paragraph formats to manage indentation (don't manually tab for paragraph level indentation), and if using an autonumber paragraph format that has underlining applied (in the Paragraph Designer Default Font tab), make sure to select any tab characters that are manually entered and deselect Format>Style>Underline.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 01, 2016

Copy link to clipboard

Copied

Hi all,

I have tested this and can confirm it. It seems that it happens when you save as PDF with RGB option.

Please try changing to CMYK. With CMYK I was not able to reproduce it. This might work for you as an intermediate workaround.

We are looking closer into it.

Stefan Gentz

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 01, 2016

Copy link to clipboard

Copied

Hi Stefan,

thanks for the help, this way work as a intermediate Workaround.

Do you have a workaround for printing to PS file?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 01, 2016

Copy link to clipboard

Copied

Using the SaveAsPDF is the same as printing to the Distiller (except that more things are done automatically in the background). However, this is the only route available to use the CMYK option, so you must use this if you want the CMYK option.

Also, this bug creates the underline tick marks at every zero-width non-printing FM character (markers, anchors, etc.), not just tabs, when an underline is specified.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 01, 2016

Copy link to clipboard

Copied

This has already been logged as a bug (#4116896) back in February, and was flagged "ToFix" in April. Looks like someone dropped the ball on this...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 01, 2016

Copy link to clipboard

Copied

This intermediate Workaround may help for small books , but it is very time consuming for 100 books over 1500 pages, on the other Hand the production of pdf via "save as pdf" is very uncomfortable and time Lasting.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 13, 2016

Copy link to clipboard

Copied

Is  there a possibility to set the CMYK Option like in the process "save as pdf" also in the process "print via Adobe PDF to PS" ?

This Radio button is only available in the "save as pdf" process?

PDF-CMYK-SETTINGS.JPG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 13, 2016

Copy link to clipboard

Copied

Unfortunately, no. It's hard-wired to the SaveAsPDF option.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 27, 2017

Copy link to clipboard

Copied

Having the same issue in 2017. My latest FM update was about six weeks ago. I will search for the patch that someone mentioned. I have had dashes showing up in my PDF where there are empty lines. I went through all the lines three times and made sure that if they were empty lines -that I tagged them with the 'body' tag. This has helped alleviate about 90% of my dash lines that show up. As for the person using bullets and this still happens on the left side of the document, not sure what you would try. You might put the bullets in a white text box and see if that would help. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 27, 2017

Copy link to clipboard

Copied

Michelle, what version of FM are you using?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 27, 2017

Copy link to clipboard

Copied

Jeff,

I am on FM 2015, Version: 13.0.2.433

-Michelle

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 27, 2017

Copy link to clipboard

Copied

Make sure that it's up to date & if it's still busted, submit a bug report.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more