Problem with imported table

New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

I've imported a table into FM. The problem is that it doesn't respond to changes I'm making in the table designer. Specifically, it's not responding to changes to the alternative row shading and no shading.

Views

135

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Oct 10, 2017
Lynne A. Price Adobe Community Professional , Oct 10, 2017
Edward,    Rather than overrides to the table format, I suspect your table has been imported with custom shading on the existing cells. Try selected all table cells, bring up the Custom Ruling and Shading pod, make sure the Custom Cell Ruling box is not checked and the Custom Cell Shading box is checked. Then set both Fill and Color to From Table and click Apply. That should remove any custom shading that is masking the shading set by the table format.    --Lynne

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

Tables will come in with overrides. You need to remove the overrides before they will pick up Table Designer formatting. A super-easy way is Edit > Find/Change. Find: Table Format Overrides, Change: Remove Overrides.

VMware Fusionss_004.png

Here is an alternative solution:

Adobe FrameMaker: Removing Table Overrides - Rocky Mountain Training

~Barb

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

Edward,

    Rather than overrides to the table format, I suspect your table has been imported with custom shading on the existing cells. Try selected all table cells, bring up the Custom Ruling and Shading pod, make sure the Custom Cell Ruling box is not checked and the Custom Cell Shading box is checked. Then set both Fill and Color to From Table and click Apply. That should remove any custom shading that is masking the shading set by the table format.

    --Lynne

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

I agree, Lynne, and that's the link under my screen shot. Most Word users just can't resist pre-formatting, even when they hire us for our formatting skills!

~Barb

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
edwardh12236479 AUTHOR LATEST
New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

Hi Lynne, et al,

Thanks so much for your help. I have a legacy product that I only work on every two years (Dictionary of International Trade, now in its 12th edition) and I'm a bit rusty. FrameMaker is still my favorite complex reference document product. Table options are awesome.

As thanks, especially if you are a foodie, please accept a free subscription to our new international food database:

www.FoodPassport.com

Username: family

Password: friend

Thanks again,

Ed

Edward Hinkelman

World Trade Press

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more