Publish to Html5 -- Topics don't scroll!

Explorer ,
Feb 29, 2016

Copy link to clipboard

Copied

Hi All...

Trying to get my head around this feature, which looks awesome enough.  However, I publish to HTML5 and topics get cut off at the bottom - they don't scroll.  Am I missing something important?  Surely this can't be as designed!

You can see the absence of a scroll bar...  There's much more to this topic, but there's no way to get to it.

Thanks       cud

Views

247

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Mar 04, 2016
cudspan Explorer , Mar 04, 2016
Thanks to Amit I got the help I need.  In the first place, I guess it was user error on my part.  I was trying to modify the Layout.css file so I can get other results that I need.  I must have bungled the job.  I started over, and now I have the results I need.It turns out that to get a new CSS into the .sts file I had to edit Layout.css (I did that within the zip -- I didn't unzip/edit/rezip), and then quit Maker, restart, and reload that sts file in the publisher.  All is good.  This is turni...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Mar 02, 2016

Copy link to clipboard

Copied

Hi Cud,

Could you please try to preview the same output in a different browser? Also please confirm the complete version of FM from Help> About FrameMaker.

Regards,

Ashish

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Mar 04, 2016

Copy link to clipboard

Copied

Thanks to Amit I got the help I need.  In the first place, I guess it was user error on my part.  I was trying to modify the Layout.css file so I can get other results that I need.  I must have bungled the job.  I started over, and now I have the results I need.

It turns out that to get a new CSS into the .sts file I had to edit Layout.css (I did that within the zip -- I didn't unzip/edit/rezip), and then quit Maker, restart, and reload that sts file in the publisher.  All is good.  This is turning out to be very useful!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more