Publish to PDF not following thru

Explorer ,
Apr 23, 2019

Copy link to clipboard

Copied

Adobe Framemaker, 2019 Release, Version: 15.0.2.503.

When I publish a book to PDF, I use these settings.  However, I have never had the "Viewing" settings actually follow through to the outputted PDF.  Specifically, the Fit Page zoom level and the Single Page Continuous layout.  I don't really know what to do to troubleshoot.  The output PDF always seems to be Fit to Width Scrolling.

4-23-2019 8-28-22 AM.png

Views

556

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 23, 2019

Copy link to clipboard

Copied

Hi,

Yes. This is a bug, and I also do not like to set this in the PDF.

I had already added this in the bug tracker:

https://tracker.adobe.com/#/view/FRMAKER-5728

When you vote for this bug, it might get more attention.

Best regards

Winfried

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 23, 2019

Copy link to clipboard

Copied

Just voted, thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Apr 23, 2019

Copy link to clipboard

Copied

Hmmm… strange. I get slightly different results: On opening, the PDF is correctly displayed at full page size, however, the zoom level is not correctly saved as such in the document settings. There's "Standard" (or "Default") displayed instead. This is somewhat contradicting, since my Acrobat is set to display at "Zoom: Automatic". Means the display size is undefined, but opens at the correct size anyway?

Bernd

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 23, 2019

Copy link to clipboard

Copied

Voting for this fix. Hate having ot manually set this in the PDF

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 23, 2019

Copy link to clipboard

Copied

There were at least 8 PDF fixes in Update 3, so you might want to apply that update and try again

https://techcommtools.com/framemaker-2019-update-3-now-available/

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 23, 2019

Copy link to clipboard

Copied

Thank you.  I just updated, but unfortunately for this zoom setting, the bug is still there.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 23, 2019

Copy link to clipboard

Copied

Update: I haven't tried all zoom settings, but it seems to work with all numeric zoom percentages - but not "fit page"

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 23, 2019

Copy link to clipboard

Copied

Thanks everyone for your feedback. We will try and address this as part of update 4. We have lot many fixes to take in update 4, will try and see if we can also add this in the update.

Regards

Amitoj Singh

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more