Highlighted

"Couldn't find tag"

Participant ,
Nov 21, 2019

Copy link to clipboard

Copied

I just created a new paragraph style called "Note" that puts the text into a side head. If I click on the note, I keep getting a message that says "Couldn't find tag: Note." I've tried deleting the paragraph style, closing and re-opening FrameMaker, and creating the note style all over again, but that doesn't seem to help.

 

I thought perhaps it was the "Side Head" property that was causing the error, so I went into the paragraph designer and tried to change it back to "In Column." This doesn't seem to make any difference -- I'm still getting the error message.

 

I've done some research and found something on this happening in Structured, but I'm using Unstructured. Does anyone know if this is a bug?

TOPICS
Formatting and numbering

Views

208

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Couldn't find tag"

Participant ,
Nov 21, 2019

Copy link to clipboard

Copied

I just created a new paragraph style called "Note" that puts the text into a side head. If I click on the note, I keep getting a message that says "Couldn't find tag: Note." I've tried deleting the paragraph style, closing and re-opening FrameMaker, and creating the note style all over again, but that doesn't seem to help.

 

I thought perhaps it was the "Side Head" property that was causing the error, so I went into the paragraph designer and tried to change it back to "In Column." This doesn't seem to make any difference -- I'm still getting the error message.

 

I've done some research and found something on this happening in Structured, but I'm using Unstructured. Does anyone know if this is a bug?

TOPICS
Formatting and numbering

Views

209

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2019 0
Adobe Community Professional ,
Nov 21, 2019

Copy link to clipboard

Copied

What version of FM?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 0
Participant ,
Nov 21, 2019

Copy link to clipboard

Copied

Sorry, it's FM2019 (15.0.4.751).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 0
Adobe Employee ,
Nov 21, 2019

Copy link to clipboard

Copied

Hi ennar,

Have you changed the pagination property for this tag?

Try to change the format to "Side Head", It worked for me

 SideHead.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 0
Participant ,
Nov 22, 2019

Copy link to clipboard

Copied

Yes, the pagination is set to side head.

 

I deleted the style again yesterday before leaving for work, and then I tried recreating it this morning. It's working fine now. Maybe my computer just needed a good night's sleep?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2019 0
pulkitn LATEST
Adobe Employee ,
Nov 24, 2019

Copy link to clipboard

Copied

Hahaha, That's great that it's resolved for you. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2019 0