Highlighted

"Fit to frame" size not kept after closing

New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hello. I use Framemaker 2019 to write user manuals for work.

Since I use a large amount of photos and other images, I would love to use the "Fit to frame" option when I import something into an anchored frame. Unfortunately it only works until I close the document.

 

As I import them and fit them, the picture looks good. But when I open the document a second time (after saving it and closing it), all the images have returned to their original import size (usually 300 DPI), forcing me to resize them all manually.

 

What am I doing wrong? Why do they all get small again?
This only happens with the "fit to frame" option, not with manual resizing.

TOPICS
Formatting and numbering

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Fit to frame" size not kept after closing

New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hello. I use Framemaker 2019 to write user manuals for work.

Since I use a large amount of photos and other images, I would love to use the "Fit to frame" option when I import something into an anchored frame. Unfortunately it only works until I close the document.

 

As I import them and fit them, the picture looks good. But when I open the document a second time (after saving it and closing it), all the images have returned to their original import size (usually 300 DPI), forcing me to resize them all manually.

 

What am I doing wrong? Why do they all get small again?
This only happens with the "fit to frame" option, not with manual resizing.

TOPICS
Formatting and numbering

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 27, 2019 1
Adobe Community Professional ,
Sep 27, 2019

Copy link to clipboard

Copied

HI Kamekono: That's odd. What version of 2019 are you using? 15.0.4.751 is the current version of 2019.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hi, currently using 15.0.2.503. My colleague has the same issue, not sure which version he's running. Tomorrow I'll check if updating it solves the issue, but we've been having it for a long time now (never thought about asking here before).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Adobe Community Professional ,
Sep 28, 2019

Copy link to clipboard

Copied

Hi Kamekono: let us know if the last patch makes the difference. If not, I suggest logging a bug report here: https://tracker.adobe.com/#/add_bug.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0
Engaged ,
Sep 28, 2019

Copy link to clipboard

Copied

I have the same issue. Running newest FrameMaker on win7 64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0
Adobe Employee ,
Sep 28, 2019

Copy link to clipboard

Copied

We will look into this and update on the bug directly. FRMAKER-7272

Thanks

Amitoj Singh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 1
Adobe Community Professional ,
Sep 28, 2019

Copy link to clipboard

Copied

Any by latest,  StudioSm, you mean 15.0.4.751? 

 

If one of you reports this using the link I provided above, come back here and post the link to the bug report so that others who have this issue and land on this page will vote it up. The votes get this issue noticed by the Fm team. (This is a user-to-user forum, and I am a user, like you.)

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0
Engaged ,
Sep 28, 2019

Copy link to clipboard

Copied

Yep - meaning 15.0.4.751.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0