"It appears that the default FM-DITA support is still installed. Working with both DITA-FMx and the FM-DITA plugin installed will cause bad things to happen".

New Here ,
Nov 26, 2015 Nov 26, 2015

Copy link to clipboard

Copied

Hi,

When installing Framemaker again after formatting my pc, I encounter following message: "It appears that the default FM-DITA support is still installed. Working with both DITA-FMx and the FM-DITA plugin installed will cause bad things to happen". How can I solve this issue?

Also my XML-files look completely different than before when opening in Framemaker.

kind regards,

Sofie

TOPICS
Structured

Views

169

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation