Highlighted

"Symbols" Toolbar Button Not Functional

New Here ,
Jan 18, 2019

Copy link to clipboard

Copied

My team just updated to FM 2019 Version 15 and now the "Symbols" button in the toolbar does not work for any of us. It is grayed out. The pull-down from "Insert" works, but we want the button to be functional to insert symbols. How do we turn this on?

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Symbols" Toolbar Button Not Functional

New Here ,
Jan 18, 2019

Copy link to clipboard

Copied

My team just updated to FM 2019 Version 15 and now the "Symbols" button in the toolbar does not work for any of us. It is grayed out. The pull-down from "Insert" works, but we want the button to be functional to insert symbols. How do we turn this on?

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 18, 2019 0
Adobe Community Professional ,
Jan 18, 2019

Copy link to clipboard

Copied

Have you updated to the latest patch? IIRC that issue was already fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
Alan_S_ LATEST
New Here ,
Jan 21, 2019

Copy link to clipboard

Copied

I tried to install it Friday afternoon and the installer crashed mid-update, wiping out the program. IT reinstalled Frame this morning and I successfully installed the patch. It did not however, fix the problem. The icon is still grayed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2019 0