Highlighted

Quotation Marks

Participant ,
Apr 08, 2019

Copy link to clipboard

Copied

FM 2017 here.

I'm having trouble making my quotation marks straight.  I click Edit > Preferences > Spelling Options and mark/unmark the Straight Quotes ("), but I get the same results regardless of whether the checkbox is marked or not.

I can insert a straight quote using the \x27 code and do a Find/Replace of the existing curly quote but it replaces the curly quote with another curly quote.

The only thing that works is Find/Change by pasting. 

Adobe Community Professional
Correct answer by Winfried Reng | Adobe Community Professional

Hi Doug,

In FM 2019 in the Preferences I only select the options which will be found by the spelling check.

When I want to change which quotes should be entered, then I change this in Format | Document | Text Options.

I forgot whether this was the same in earlier FM versions. You have to check this out.

Or open the help and search for smart quotes.

Best regards

Winfried

TOPICS
Formatting and numbering

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Quotation Marks

Participant ,
Apr 08, 2019

Copy link to clipboard

Copied

FM 2017 here.

I'm having trouble making my quotation marks straight.  I click Edit > Preferences > Spelling Options and mark/unmark the Straight Quotes ("), but I get the same results regardless of whether the checkbox is marked or not.

I can insert a straight quote using the \x27 code and do a Find/Replace of the existing curly quote but it replaces the curly quote with another curly quote.

The only thing that works is Find/Change by pasting. 

Adobe Community Professional
Correct answer by Winfried Reng | Adobe Community Professional

Hi Doug,

In FM 2019 in the Preferences I only select the options which will be found by the spelling check.

When I want to change which quotes should be entered, then I change this in Format | Document | Text Options.

I forgot whether this was the same in earlier FM versions. You have to check this out.

Or open the help and search for smart quotes.

Best regards

Winfried

TOPICS
Formatting and numbering

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 08, 2019 0
Adobe Community Professional ,
Apr 08, 2019

Copy link to clipboard

Copied

Hi Doug,

In FM 2019 in the Preferences I only select the options which will be found by the spelling check.

When I want to change which quotes should be entered, then I change this in Format | Document | Text Options.

I forgot whether this was the same in earlier FM versions. You have to check this out.

Or open the help and search for smart quotes.

Best regards

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2019 2
doug1120 LATEST
Participant ,
Apr 08, 2019

Copy link to clipboard

Copied

Thanks, I forgot about Format > Document > Text Options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2019 1
Adobe Community Professional ,
Apr 08, 2019

Copy link to clipboard

Copied

Hi Doug:

What is the scenario? Always straight quotes? A straight quote after a number to represent inches?

For one at a time, tap Esc " to turn off smart quotes for that one instance. Regex could change a bunch of them but we'd need to see the scenario first.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2019 0